N3DS Blackscreen after Update to 11.3 with A9LH + Luma

Discussion in '3DS - Flashcards & Custom Firmwares' started by p0g0, Feb 24, 2017.

  1. p0g0
    OP

    p0g0 Newbie

    Newcomer
    6
    2
    Sep 17, 2016
    Gambia, The
    Hi,

    I´ll become a Blackscreen and only the blue LED is on after i have updatet my N3DS with A9LH and Luma to 11.3.
    I´ve updatet A9LH and Luma before i updatet the firmware.

    I have access to Decrypt9, Hourglass9 etc.

    I tried this troubleshooting guide https://3ds.guide/troubleshooting#a-nametssysdown-black-screen-on-sysnand-boot and it worked for me. But even when i deleted the named files in the guide the same problems shows up. Blackscreen with Blue LED on. Only when i start the N3DS without the SD Card it worked to become Homescreen and after insert the SD Card back i have access to FBI, HB_Launcher etc on the Homescreen.

    Could someone help me?
     
    OrGoN3 likes this.
  2. OrGoN3

    OrGoN3 GBAtemp Addict

    Member
    2,056
    463
    Apr 23, 2007
    United States
    You are sure you are using Luma3DS 6.6, right? Make a backup of your SD card. Then test it with h2testw.
     
    Last edited by OrGoN3, Feb 24, 2017 - Reason: I swapped the order.
  3. p0g0
    OP

    p0g0 Newbie

    Newcomer
    6
    2
    Sep 17, 2016
    Gambia, The
    Yes, I´m sure i´m using Luma§DS 6.6 with the latest build. I will try that.
     
  4. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ ☠️Grunt☠️

    Member
    20,197
    21,574
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Did you ask on the official Luma thread?
     
  5. OrGoN3

    OrGoN3 GBAtemp Addict

    Member
    2,056
    463
    Apr 23, 2007
    United States
    Also, when you put on the latest Luma, did you delete your config file and select the proper options in the config? Check out the Luma configs and make sure the following are enabled: autoboot sysnand, use sysnand firm if booting with R. Nothing else is required. If you're on N3DS and you want to use the HomeBrew Launcher, you also need to set New 3DS CPU to Off in the config.

    — Posts automatically merged - Please don't double post! —

    LOL, we both know he didn't.
     
  6. p0g0
    OP

    p0g0 Newbie

    Newcomer
    6
    2
    Sep 17, 2016
    Gambia, The
    Where can i find the config file? Is it the file in the luma folder named config.bin??? If it is, i just didn´t delete the file.
    I will check the luma configs after the backup and after the test with h2testw. At the moment i make the backup of my SD Card.

    — Posts automatically merged - Please don't double post! —

    I´ve found the problem. I´ve updatet LUMA 3DS with the normal version not the latest hourly. After i deleted the config.bin in the luma folder and installed the latest update hourly with luma updater i could enabled autoboot sysnand etc. Now it worked to start with SD Card inserted.
    THX for your help!!
     
    OrGoN3 likes this.
  7. OrGoN3

    OrGoN3 GBAtemp Addict

    Member
    2,056
    463
    Apr 23, 2007
    United States
    NP. I'm glad you found a fix. I was under the impression 6.6 was required for 11.3 but not the hourlies. If you updated your config.bin the same time you installed the latest hourly, there's no way to determine which fixed your issue without going back to 6.6. Either way, you're working now so that's all that matters!