Mybook Home Edition Fix?

Discussion in 'Wii - Backup Loaders' started by baz8771, Jun 10, 2009.

Jun 10, 2009

Mybook Home Edition Fix? by baz8771 at 7:22 PM (689 Views / 0 Likes) 2 replies

  1. baz8771
    OP

    Newcomer baz8771 Newbie

    Joined:
    Jun 10, 2009
    Messages:
    8
    Country:
    United States
    Hey guys, its my first post here and Im hoping that you can help me. i'm trying to get the usb loader to work on my wii. I have cios36 rev 10 installed, used WBFS manager to format my 500gb my book home edition and put the tiger woods 09 iso on it. When I try and use either the USB loader, or the cover flow, I get the errors "could not initialize USB subsystem ret =-1" and "USB device not detected" respectively. I have my hd plugged into the USB port and have tried everything, power cycle, reinstall cios, install new versions of USB loader, but nothing works. In the wiki, all of the western digital hd's are supported, so I don't know why this one wouldn't be. Any help would be greatly appreciated. Thanks.
     
  2. wrettcaughn

    Member wrettcaughn Misunderstood Moral Elitist

    Joined:
    Mar 14, 2009
    Messages:
    3,785
    Country:
    United States
    Have you tried switching USB ports? I use a WD and have no issues. Make sure you have it plugged into the correct port (If the Wii is horizontal, it would be the bottom port - If the Wii is vertical, it would be the port on the right when looking at the back.)
     
  3. Golfman560

    Member Golfman560 TheRapist.com

    Joined:
    Dec 29, 2008
    Messages:
    1,099
    Location:
    Living with seals
    Country:
    Antarctica
    How old is the external drive? Because newer MyBooks have no issues while the older one that my brother owns has initialization issues if you plug it in after the Wii has been powered on.
     

Share This Page