My Wii won't completely turn off (Help)

Discussion in 'Wii - Hacking' started by JumpMan3, Apr 29, 2009.

Apr 29, 2009
  1. JumpMan3
    OP

    Member JumpMan3 GBAtemp Regular

    Joined:
    Aug 13, 2008
    Messages:
    114
    Country:
    United States
    If I turn off my Wii with the power button on the wiimote, or tap the power button on the system, my wii led light stays yellow, and the dvd drive keeps spinning the disk inside. However the screen still goes to black.

    The only way I can get turn the system completely off is to hold the power button on the Wii for a while. (orange light)

    Hacks I used are:

    4.0 updater
    Startpatcher
    The mod that lets you load unofficial wads off the sd card (forgot what it was called)
    CiosCorp V2 with ios60BF
    Preloader .29

    Is there anyway I could fix this? It's annoying to hear the disk drive spin all the time. [​IMG]
     
  2. Sportsmaniac1322

    Member Sportsmaniac1322 GBAtemp Maniac

    Joined:
    Jun 26, 2008
    Messages:
    1,183
    Location:
    Forman's Basement
    Country:
    United States
    That's supposed to happen, so no, there's no way to fix it.
     
  3. feidhlim1986

    Member feidhlim1986 GBAtemp Regular

    Joined:
    Oct 18, 2008
    Messages:
    299
    Country:
    Ireland
    Wasnt that a problem in PreLoader v.28 and fixed in v.29? My Drive doesnt keep spinning the disc on Standby. Wii Specs: PAL Wii 4.0E (Waninkoko 4.0), Preloader v.29, cIOS Rev10, USB Loader
     
  4. Shadowluigi323

    Newcomer Shadowluigi323 Advanced Member

    Joined:
    Aug 12, 2008
    Messages:
    73
    Country:
    United States
    Lol same here I have to hold it till its red. i once left on all day because of that.Im gonna try installing PreLoader V 0.29
     
  5. jono@home

    Member jono@home GBAtemp Regular

    Joined:
    Apr 30, 2007
    Messages:
    273
    Country:
    United Kingdom
    Just turn standby mode off in wiiconnect24 settings..
     
  6. menage730

    Member menage730 GBAtemp Regular

    Joined:
    Dec 25, 2008
    Messages:
    179
    Country:
    United States
    this might not help but i had pretty much the same setup but ntsc & my wii would physically turn on by itself first time it did it i thought man this kush is good but then every 10 min it would do it i downgraded back to 3.2 i think its a glitch between startpatch & preloader
     
  7. JumpMan3
    OP

    Member JumpMan3 GBAtemp Regular

    Joined:
    Aug 13, 2008
    Messages:
    114
    Country:
    United States
    QUOTE(jono@home @ Apr 29 2009, 02:35 AM) Just turn standby mode off in wiiconnect24 settings..

    I never had this problem with WC24 before i hacked my wii

    But I'll try that out, thanks
     
  8. Shadowluigi323

    Newcomer Shadowluigi323 Advanced Member

    Joined:
    Aug 12, 2008
    Messages:
    73
    Country:
    United States
    Lol It wasn't the wii in your case lol they must have mixed that kush with some damn crack or something lol.But yea im gonna turn standby off.
     
  9. menage730

    Member menage730 GBAtemp Regular

    Joined:
    Dec 25, 2008
    Messages:
    179
    Country:
    United States
    i dont use wiiconnect so what was my prob then
     

Share This Page