my usb was working fine and now it's not

Discussion in 'Wii - Backup Loaders' started by ilman, Mar 29, 2011.

Mar 29, 2011
  1. ilman
    OP

    Member ilman Gbatemp's Official Noise Eraser

    Joined:
    Jul 25, 2010
    Messages:
    1,127
    Location:
    Shibuya
    Country:
    Bulgaria
    before I was grounded (no wii) my usb worked with usb-loader gx.
    now I tried wiiflow, usb-loader and cfg.
    non of them work.

    my wii 4.3e with priiloader and homebrew channel.
    my usb hard disc-A-data Superior SH93 (wbfs format).

    Help [​IMG] [​IMG] [​IMG] [​IMG] [​IMG]
     
  2. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    u sure u got the hard drive plugged into port0 (bottom port)??

    its possible some1 else used your wii and updated, u wouldn't have lost priiloader since u were already on 4.3 your system menu wouldn't have gotten updated, but your cIOSs might have been

    u can run a syscheck to see if your cIOS249 is stubbed, or u can just reinstall your cIOS249. I recommend d2x v3 base 56 available via ModMii's download page 4
     
  3. ilman
    OP

    Member ilman Gbatemp's Official Noise Eraser

    Joined:
    Jul 25, 2010
    Messages:
    1,127
    Location:
    Shibuya
    Country:
    Bulgaria
    just to ask do I need to install this ios on ios 249 in waninkoko's wad manager
     
  4. ilman
    OP

    Member ilman Gbatemp's Official Noise Eraser

    Joined:
    Jul 25, 2010
    Messages:
    1,127
    Location:
    Shibuya
    Country:
    Bulgaria
    I installed ios 249 and nothing happened.
    strangely usb loader gx didn't find that my usb is attached.
     
  5. PPSainity

    Member PPSainity Blinded by Science

    Joined:
    Jun 6, 2009
    Messages:
    646
    Country:
    Canada
    By "nothing happened" do you mean that cIOS 249 did not install correctly, or that the problem remained? Post the SysCheck report...it'll be quicker...

    -[]D
     
  6. ilman
    OP

    Member ilman Gbatemp's Official Noise Eraser

    Joined:
    Jul 25, 2010
    Messages:
    1,127
    Location:
    Shibuya
    Country:
    Bulgaria
    the problem remained and I was just wondering what should I install cios 249 on
    doing a syscheck right away.
    sorry I'm a bit of a noob.
     
  7. ilman
    OP

    Member ilman Gbatemp's Official Noise Eraser

    Joined:
    Jul 25, 2010
    Messages:
    1,127
    Location:
    Shibuya
    Country:
    Bulgaria
    syscheck:

    sysCheck v2.1.0b7 by Double_A
    ...runs on IOS58 (rev 6175).

    Region: PAL
    System Menu 4.3E (v514)
    Homebrew Channel 1.0.8 running on IOS61
    Hollywood v0x11
    Console ID: 86626218
    Boot2 v4
    Found 108 titles.
    Found 42 IOS on this console. 3 of them are stub.

    IOS3 (rev 65280): Stub
    IOS9 (rev 65535): Trucha Bug
    IOS10 (rev 768): Stub
    IOS11 (rev 65535): Trucha Bug
    IOS12 (rev 65535): Trucha Bug
    IOS13 (rev 65535): Trucha Bug
    IOS14 (rev 65535): Trucha Bug
    IOS15 (rev 65535): Trucha Bug
    IOS17 (rev 65535): Trucha Bug
    IOS20 (rev 65535): Trucha Bug
    IOS21 (rev 65535): Trucha Bug
    IOS22 (rev 65535): Trucha Bug
    IOS28 (rev 65535): Trucha Bug
    IOS30 (rev 65535): Trucha Bug
    IOS31 (rev 65535): Trucha Bug
    IOS33 (rev 65535): Trucha Bug
    IOS34 (rev 65535): Trucha Bug
    IOS35 (rev 65535): Trucha Bug, ES Identify
    IOS36 (rev 65535): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 65535): Trucha Bug, NAND Access
    IOS38 (rev 65535): Trucha Bug, ES Identify, NAND Access
    IOS40 (rev 65535): Trucha Bug
    IOS41 (rev 65535): Trucha Bug
    IOS43 (rev 65535): Trucha Bug
    IOS45 (rev 65535): Trucha Bug
    IOS46 (rev 65535): Trucha Bug
    IOS50 (rev 65535): Trucha Bug
    IOS51 (rev 4864): Stub
    IOS52 (rev 65535): Trucha Bug
    IOS53 (rev 65535): Trucha Bug
    IOS55 (rev 65535): Trucha Bug
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5918): Trucha Bug
    IOS58 (rev 6175): Trucha Bug, USB 2.0
    IOS60 (rev 65535): Trucha Bug
    IOS61 (rev 5661): Trucha Bug
    IOS70 (rev 65535): Trucha Bug
    IOS80 (rev 6944): Trucha Bug, NAND Access
    IOS222[38] (rev 4): Trucha Bug, ES Identify, USB 2.0
    IOS249 (rev 21003): Trucha Bug, NAND Access, USB 2.0
    IOS250 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10

    Report generated on 2011/03/30.


    Posts merged

    now which ios should I use?
     
  8. ilman
    OP

    Member ilman Gbatemp's Official Noise Eraser

    Joined:
    Jul 25, 2010
    Messages:
    1,127
    Location:
    Shibuya
    Country:
    Bulgaria
    hello?
     
  9. ilman
    OP

    Member ilman Gbatemp's Official Noise Eraser

    Joined:
    Jul 25, 2010
    Messages:
    1,127
    Location:
    Shibuya
    Country:
    Bulgaria
    anyone
     
  10. bazamuffin

    Member bazamuffin RESIDENT DILF

    Joined:
    Feb 1, 2009
    Messages:
    2,036
    Location:
    Shmashmortion Clinic
    Country:
    United Kingdom
    Does your PC recognise the HDD? As you have it in WBFS format, you will need to use Wii Backup Manager to see if there is a functioning partition and games on it. PC cannot natively read a WBFS partition
     
  11. ilman
    OP

    Member ilman Gbatemp's Official Noise Eraser

    Joined:
    Jul 25, 2010
    Messages:
    1,127
    Location:
    Shibuya
    Country:
    Bulgaria
    I have wbfs manager and my pc recognizes all my games in my hdd.
     
  12. bazamuffin

    Member bazamuffin RESIDENT DILF

    Joined:
    Feb 1, 2009
    Messages:
    2,036
    Location:
    Shmashmortion Clinic
    Country:
    United Kingdom
    Are your loaders not configured for using Hermes cIOS with port 1 instead of port 0? There are versions that do this to free up port 0 for USB instruments/peripherals
     
  13. ilman
    OP

    Member ilman Gbatemp's Official Noise Eraser

    Joined:
    Jul 25, 2010
    Messages:
    1,127
    Location:
    Shibuya
    Country:
    Bulgaria
    so what do I need to do?
     
  14. bazamuffin

    Member bazamuffin RESIDENT DILF

    Joined:
    Feb 1, 2009
    Messages:
    2,036
    Location:
    Shmashmortion Clinic
    Country:
    United Kingdom
    Have you tried switching ports? Also it looks like IOS250 is a stub (dead), you MIGHT have versions of your loaders that use cIOS250. Aside from that Im not sure. I was gonna suggest it might be your cable but PC is picking the HDD in Wii Backup Manager so it kinda rules that possibility out.

    You could try using wiiflow r304 http://code.google.com/p/wiiflow/downloads/list, download r304-249.zip and extract it to sd:/apps/wiiflow/ and rename the extracted file to boot.dol and launch it from either HBC or a forwarder.
     
  15. ilman
    OP

    Member ilman Gbatemp's Official Noise Eraser

    Joined:
    Jul 25, 2010
    Messages:
    1,127
    Location:
    Shibuya
    Country:
    Bulgaria
    it worked.
    thanks
     

Share This Page