My softmodded Wii can't detect my ISO's on my USB drive!

Discussion in 'Wii - Backup Loaders' started by borgmanjayce, Nov 8, 2010.

  1. borgmanjayce
    OP

    Newcomer borgmanjayce Member

    Joined:
    Mar 27, 2010
    Messages:
    41
    Country:
    United Kingdom
    I softmodded my PAL Wii which I had updated to 4.3 using ModMii mainly to play backups as well as use homebrew.

    I'm using as my USB hard drive for the Wii a 1TB Western Digital Elements hard drive which has 3 NTFS partitions; 1 called Elements which is used for backups of my laptop hard drive as well as storage of things like fansubs after being downloaded onto my hard drive, 1 called Wii ISO's and which is for ISO files and 1 called Wii Homebrew.

    My main problem is that none of the USB-compatible loaders can detect the USB partition for the ISO's even though WiiMC can detect the partitions without a problem and I can run the media files within it.

    I've tried the likes of Configurable USB Loader, NeoGamma and USB Loader GX without success.

    I've installed all the relevant cIOSes and USB Loader GX claims that it can't detect the relevant ones either.

    If anyone can help me solve my problem, I'd be very grateful. [​IMG]

    EDIT: I was checking my iOSes via Multi-Mod Manager and it's saying that the current iOS loaded is iOS 236 and even when trying to change it to iOS 249 or iOS 222, it still changes back to iOS 236 after going back into Multi-Mod Manager!
     
  2. Sao Mortel

    Member Sao Mortel GBAtemp Advanced Fan

    Joined:
    Jul 23, 2008
    Messages:
    533
    Location:
    Montreal
    Country:
    Canada
    Try the other usb port!! WiiMC work also with the other port ;not usb loaders its the bottom one you need
     
  3. borgmanjayce
    OP

    Newcomer borgmanjayce Member

    Joined:
    Mar 27, 2010
    Messages:
    41
    Country:
    United Kingdom
    Sorry if I'm coming across as being noobish but which USB port would that be if the Wii's in a standing up position with the power and reset buttons on the top and the disc eject button on the bottom?
     
  4. egurgle

    Member egurgle GBAtemp Regular

    Joined:
    May 9, 2010
    Messages:
    192
    Country:
    Brazil
    with ur Wii in horizontal position use Bottom USB port.
    if u used ModMii to softmod ur wii, then u have HBC 1.08, IOS 58. But, u should use FAT32 with cluster 32k to better compatibility,, not NTFS. Dont worry about iso games >4gb cause WiiBackupManager autosplit files.
    [​IMG]
     
  5. borgmanjayce
    OP

    Newcomer borgmanjayce Member

    Joined:
    Mar 27, 2010
    Messages:
    41
    Country:
    United Kingdom
    I've downloaded WiiBackupManager and I've set it up to transfer the ISO's from the folder on the C:\ drive called "Wii ISO's" to the E:\ partition on the external hard drive which I've formatted into a FAT32 one.

    On another note, I still haven't got my question answered as to why every time I try to change my cIOS to the one needed for the USB Loaders and other homebrew, MultiModManager lets me change it but it won't stay changed at all.
     
  6. egurgle

    Member egurgle GBAtemp Regular

    Joined:
    May 9, 2010
    Messages:
    192
    Country:
    Brazil
    Are u mean MMM load 236 always? as default IOS???
    Simple,, check ur SD root,,, there is a file called mmmconfig and if u edit it, u will see AutoLoadIOS=236.
    Thats the reason why MMM always use 236 [​IMG]
     
  7. borgmanjayce
    OP

    Newcomer borgmanjayce Member

    Joined:
    Mar 27, 2010
    Messages:
    41
    Country:
    United Kingdom
    I tried your advice and edited the mmm-config file and it worked. Only problem now is that certain games won't work at all, and out of all the USB Loaders, only Congfigurable USB Loader seems to want to work with the games that do work.
     

Share This Page