My fash card does not work now what the (?)

Discussion in '3DS - Flashcards & Custom Firmwares' started by steve007, Apr 25, 2012.

  1. steve007
    OP

    steve007 GBAtemp Fan

    Member
    429
    15
    Oct 7, 2007
    United States
    Nottingham
  2. rob white

    rob white Newbie

    Newcomer
    9
    0
    Apr 24, 2012
    United States
    what? How did you update your Acekard 2i, you should use a DS console to do the update.
     
  3. steve007
    OP

    steve007 GBAtemp Fan

    Member
    429
    15
    Oct 7, 2007
    United States
    Nottingham
  4. EyeZ

    EyeZ GBAtemp Addict

    Member
    2,337
    274
    Dec 4, 2009
    So you updated your 3DS before your acekard, that means you're gonna need to get your hands on a DS/Lite to update your acekard.
     
  5. steve007
    OP

    steve007 GBAtemp Fan

    Member
    429
    15
    Oct 7, 2007
    United States
    Nottingham
    Ahhh now you tell me ;( I though it was not gonna hurt it

    Dam them Ak2i updates , The should be fix with out the dam dsi or lite >_
     
  6. Bloodangel

    Bloodangel GBAtemp Fan

    Member
    437
    3
    Dec 28, 2008
    hi,
    so is it possible to update my 3dsto the new firmware and my acekard2i will still work?

    to do this, i update my acekard2i and then after, i update my 3ds to latest firmware?
     
  7. Fyrus

    Fyrus Artilleur Carmin

    Member
    792
    124
    Jul 6, 2010
    France
    Marseille - France
    One would think that if they could, they would have done it long ago...

    Correct.
     
  8. Foxi4

    Foxi4 On the hunt...

    pip Reporter
    23,443
    21,333
    Sep 13, 2009
    Poland
    Gaming Grotto
    It sort of comes as obvious that if the 3DS can reject the Acekard and the Acekard cannot reject the 3DS then one should probably update the Acekard first.
     
    1 person likes this.
  9. steve007
    OP

    steve007 GBAtemp Fan

    Member
    429
    15
    Oct 7, 2007
    United States
    Nottingham
  10. japzone

    japzone Member

    Newcomer
    41
    3
    Oct 31, 2009
    United States
    To update a Flashcard for 4.0.0-7 you either need to have a 3DS running System v3.0.0-6 or below, or use a DS/lite. DSi's don't always work for updating. If you have already updated your 3DS to 4.0.0-7 you have to use an older DS/lite in order to update the card. Borrow one from a Friend if you have to, it only takes a few minutes and your friend won't mind. Flashcards have zero effect on the host device so there's no risk for your friend to lone you his DS/lite.
     
  11. steve007
    OP

    steve007 GBAtemp Fan

    Member
    429
    15
    Oct 7, 2007
    United States
    Nottingham
    Can I use the old DS to do this (?)
     
  12. EyeZ

    EyeZ GBAtemp Addict

    Member
    2,337
    274
    Dec 4, 2009
    Yes you can.
     
    1 person likes this.
  13. jimskeet2002

    jimskeet2002 GBAtemp Fan

    Member
    492
    147
    Jan 8, 2009
    Greece
    Place the file u downloaded in the rood of your micro sd on your AK2i.
    Then put the AK2i on your ds and boot it.
    Then run the update file on AKAIO
    Then you are done ;)
     
  14. Janthran

    Janthran Solarian

    Member
    3,777
    1,043
    Sep 17, 2011
    United States
    The Pacific Northwet