My current issue

Discussion in '3DS - Flashcards & Custom Firmwares' started by HTFM, Mar 22, 2017.

  1. HTFM
    OP

    HTFM Newbie

    Newcomer
    2
    0
    Mar 22, 2017
    Canada
    Have 3DS XL 4.4U sysNAND FW
    Have backups of everything
    Using DS profile entry point to boot into emuNAND, everything good, emuNAND kept up to date
    Fully updated emuNAND, lots of CIAs installed, 3DS files on red card, everything good
    Injected FBI into H&S app, used FBI to run TimeMachine CIA to jump back to 2.x sysNAND FW
    Successful downgrade, 2.1.0-4U sysNAND FW now
    Tried to use regular SD, leads to the same issue later described, so...
    Swapped for a clean SD card with required files for GW Fastboot (A9LH)
    Loaded up the browser, go to http://go.gateway-3ds.com/ (even tried http://go.gateway-3ds.com/old, QR scan & bookmark methods)
    Red text saying Launcher.dat loading__________________
    Stuck here forever, something is failing at this point
    Tried multiple times, re-copied files, no matter what, always stuck at the same final step.

    Now whats the best way to either solve this issue or get back to 4.x sysNAND FW & go back to business as usual

    I would like to avoid -
    A: Buying a game which has a 4.x FW to fix the sysNAND FW
    B: Any sort of hard modding
     
  2. rikumax25!

    rikumax25! Keyblade Wielder

    Member
    1,410
    507
    Apr 21, 2016
    Costa Rica
    DONT USE GW FASTBOOT, that method is beta and will make your console only work using GW card. can you access your ds profile entrypoint?
     
  3. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ Cuddle lesbian derp

    Member
    20,072
    21,190
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    DO NOT USE FASTBOOT!!!
    Fastboot is extremely out of date and tethers your 3DS to the Gateway cart. If you are going to install A9LH, use this guide. And honestly ditch the Gateway for now because it doesn't work with 11.3 and lacks FIRM0/1. So you can't update your sysNAND or you will loose your A9LH install and you can't even use an 11.3 emuNAND.
     
  4. Distrance

    Distrance 矢澤にこ

    Member
    1,146
    426
    Nov 23, 2008
    Finland
    Follow the guide above. When you boot into Decrypt9 very early in the guide, not only take a backup of sysNAND but also take a backup of your emuNAND (not explained in the guide that early). Later, after you install A9LH and get to "Restoring the system", use your emuNAND backup and flash it to your sysNAND. After you're done you can stop using emuNAND completely, stay on newest FW and easily pirate games or what have you, and most importantly get rid of that outdated piece of garbage called Brickway (Gateway).
     
  5. HTFM
    OP

    HTFM Newbie

    Newcomer
    2
    0
    Mar 22, 2017
    Canada
    when I go to http://2xrsa.3ds.guide
    I get stuck at the text
    "arm11.bin loading"
    similar to how I get stuck at the gateway loading website

    tried Initialize Savedata in browser settings, didn't fix it

    whats the cheapest game I can buy to install system firmware 4.x or should I just buy cubic ninja? what game will be the best to buy?
     
    Last edited by HTFM, Mar 23, 2017
  6. Quantumcat

    Quantumcat Dead and alive

    Member
    11,075
    5,934
    Nov 23, 2014
    Australia
    Canberra, Australia
    Do you actually have arm11.bin on your SD card?
     
  7. GuestAccount
    This message by GuestAccount has been removed from public view by Issac, Mar 23, 2017, Reason: How about not being rude?.
    Mar 23, 2017