My Blue NDSiLL Isnt being Reconised

Discussion in 'R4 DS' started by shayminSKY, Oct 27, 2010.

Oct 27, 2010
  1. shayminSKY
    OP

    Newcomer shayminSKY Advanced Member

    Joined:
    Apr 3, 2009
    Messages:
    85
    Location:
    Australia
    Country:
    United States
    I know its a clone and it was bound to stop working, but it was working for a day, then I put it in a mildly dusty ds case and took it out again to play and it says 'There is no DS card inserted' There is you stupid ds lite. I got it 2 days ago and its not working. It was working great the day before! I have taken it apart to see if theres a problem and there isnt. Please anyone! I promissed it to a friend and i cant let him down. I cant get another one! Plz even if you have to walk me through messing with the inside! I'll do anything to get it working!
     
  2. Xeezzz

    Newcomer Xeezzz Newbie

    Joined:
    Sep 27, 2010
    Messages:
    5
    Country:
    Malaysia
    probably just dust in it blocking the ds from reading your card
     
  3. gringosam

    Newcomer gringosam Member

    Joined:
    Dec 7, 2009
    Messages:
    39
    Country:
    United States
    Dust out the inside of your game slot too, with compressed air. The blue DSiLL is a really bad fake though, I wouldn't be surprised if you started running into problems with no updates [​IMG] The whole R4 name is full of bad fakes, I'd tend to avoid it entirely.

    The Acekard team has never failed me [​IMG] They were the first to release a fix for DSi 1.4.1, if you end up being disappointed by that blue r4, then I'd just get something from a good team. Check it out here: http://www.nds-gear.com/dsi-cards/acekard-2i I think they'll ship to Australia.
     
  4. Schizoanalysis

    Member Schizoanalysis From somewhere inside the rabbit hole...

    Joined:
    Jun 23, 2009
    Messages:
    2,782
    Location:
    ...
    Country:
    Australia
    paper trick?
     

Share This Page