My AK2i blocking AKAIO?

Discussion in 'Acekard' started by Purplewrath, Apr 18, 2009.

  1. Purplewrath
    OP

    Purplewrath GBAtemp Regular

    Member
    107
    0
    Apr 5, 2009
    United Kingdom
    (removed)
     
  2. indask8

    indask8 New Member Forever

    Member
    987
    119
    Apr 19, 2007
    France
    Look at the Flag...
    I experienced the same problem...

    I was using official ak kernel on my 2i > no problem...

    Then switched to AKAIO 1.4 then, when I clicked on a game it simply froze.

    Going back to official kernel solved this...

    Haven't tried 1.4.1...
     
  3. klopfdreh

    klopfdreh GBAtemp Regular

    Member
    147
    0
    Mar 15, 2009
    Gambia, The
    You have to use 1.3+ because that akaio versions are compatible to dsi. If your games get frozen use panasonic disc formater and erase the disc completely (not quikemode). Try this first and if this doesn't work post again in here
     
  4. googs

    googs GBAtemp Regular

    Member
    108
    4
    Apr 16, 2009
    Canada
    on a telephone pole
    Check dma setting.
     
  5. lad_cali

    lad_cali Member

    Newcomer
    17
    0
    Mar 14, 2009
    United States
  6. Kaoz360

    Kaoz360 Member

    Newcomer
    31
    0
    Apr 18, 2009
    UK
    Yeah i had the same problem that you guys have been having,I tried loading any of nds. file and it sticks on the green loading screen and as lad_cali said the simply solution that i find on here on wednesday was to download the new akaio loader which was uploaded on the 13-04-2009 although there is now a newer loader which is the 17-04-2009 labeled one and then once you place it in the _aio/loader folder it fixes it 100% per cent [​IMG]
     
  7. jarocho4l1f3

    jarocho4l1f3 Member

    Newcomer
    29
    0
    Apr 6, 2009
    United States
    is it the same link (That lad_cali posted) to get the loader labeled 17-04-2009?
     
  8. Drewbear

    Drewbear Advanced Member

    Newcomer
    70
    0
    Apr 27, 2008
    United States
    yes the link has the newest loader
     
  9. Count Duckula

    Count Duckula .

    Member
    618
    152
    Aug 17, 2008
    Australia
    That link always points to the latest loader.


    Acekard changed something in the AK2i without telling the AKAIO team.
    To their credit, Normatt et al had it fixed amazingly soon after they first heard of it.

    AKAIO really puts the official firmware to shame.
     
  10. indask8

    indask8 New Member Forever

    Member
    987
    119
    Apr 19, 2007
    France
    Look at the Flag...
    Just to let everyone know:

    -Installed today AKAIO 1.4.1 + latest loader...

    It solved all my problems, everything works fine...

    Back to akaio on all my acekard cards. [​IMG]