moonshell 1.71

Discussion in 'Acekard' started by iambananaballsso, Mar 8, 2009.

  1. iambananaballsso
    OP

    iambananaballsso Advanced Member

    Newcomer
    68
    0
    Aug 30, 2007
    United States
    i have acekard 2 with AKAIO 1.4
    how do i install moonshell 1.71
    when i extract it there is no folder called moonshell or no .nds moonshell file
    just some other files
    how do i get the correct files to put on the root of the acekard to make it work

    also for BatchDPGMTv2.exe, when i run it i get this error
    "AviSynth installation not detected. BatchDPG will not function correctly without AviSynth."
     
  2. VatoLoco

    VatoLoco Don't crush that dwarf, hand me the pliers.

    Member
    2,265
    275
    Jan 29, 2008
    United States
    Ya Cant Get There From Here
    click the Setup.exe and it'll set up a moonshell.nds based on your preferences and junk.
     
  3. Another World

    Another World Emulate the Planet!

    Former Staff
    10,487
    1,598
    Jan 3, 2008
    Colombia
    From Where???
    or download moonshell from the gbatemp download center or off the acekard homepage.

    google avisynth, download it, install it.

    its pretty common sense when the error message says "NAME OF APP is not DETECTED." i usually go hmmm i guess i need said app for this to work. don't you?

    -another world
     
  4. ShAdOwFuRi

    ShAdOwFuRi GBAtemp Fan

    Member
    321
    0
    Nov 13, 2008
    One small thing I've never been able to do with moonshell 1.71 is soft reset... an error always comes up and I have to hard reset. Anybody know why? Yes, I chose the Acekard option in the setup and everything.
     
  5. Another World

    Another World Emulate the Planet!

    Former Staff
    10,487
    1,598
    Jan 3, 2008
    Colombia
    From Where???