?
  1. Yes.

    127 vote(s)
    91.4%
  2. No.

    12 vote(s)
    8.6%
  1. jakelee

    jakelee Member
    Newcomer

    Joined:
    May 23, 2008
    Messages:
    28
    Country:
    United States
    Wondering where the downgrade guides are to downgrade 4.2 to 3.2????
     
  2. drock360

    drock360 GBAtemp Fan
    Member

    Joined:
    Jan 31, 2008
    Messages:
    391
    Country:
    United States
    I hacked my Wii sometime ago to install the HBC and some IOSes to play Animal Crossing. Now I am getting a black screen when I try to play Wii Sports Resort. How should I go about fixing this? Would it be OK to just install the IOSes or the wads even if I did some of them already?
     
  3. tj_cool

    tj_cool Site dev
    Supervisor

    Joined:
    Jan 7, 2009
    Messages:
    10,031
    Country:
    Belgium
    WSR first of all needs a motion+, so be sure you have it
    also, you need to use the alt dol method the first time you play it.
     
  4. ErantDutchy

    ErantDutchy Newbie
    Newcomer

    Joined:
    Jan 5, 2010
    Messages:
    2
    Country:
    Hi,

    It is not working for me:

    I have a Wii ver. 4.2E (european)

    I formatted a 2 GB SD card (also tried with a kingston 1 GB card)

    Copied various boot.elf files onto the SD card (from different locations to try)
    Copied the Private folder to the SD card (one by one trying the abd69_v200, abd6a_v200, abd6b_v200, and all the v1.08 under the "more" ftp)

    Switched on my Wii
    Went to the Wii circle to the bottom left.
    Selected Manage Storage
    Selected Channel
    Selected SD cards

    Inserted the SD.
    Now for all the abd69_v200, abd6a_v200, and abd6b_v200 "private" folders, my Wii just freezes. For all the other aad###_v108 it opens a grid showing empty blocks and a "?" in the top left one.

    Is my Wii not compatible for these files, and I need to wait for a newer release of them?
    Should I be using a boot.dol file instead of a boot.elf? Where can I get a boot.dol?
     
  5. tj_cool

    tj_cool Site dev
    Supervisor

    Joined:
    Jan 7, 2009
    Messages:
    10,031
    Country:
    Belgium
    For the new bannerbomb, you have to go to the sd card menu instead of the wii settings
     
  6. ErantDutchy

    ErantDutchy Newbie
    Newcomer

    Joined:
    Jan 5, 2010
    Messages:
    2
    Country:
    Yupiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiii

    Thanx!!!!!! Man I was going nuts.. and it was such a easy step.... I have the menu to install now. I will post if it all goes well. thanx again
     
  7. demusss

    demusss Newbie
    Newcomer

    Joined:
    Jan 5, 2010
    Messages:
    1
    Country:
    I'm updating my Wii from 4.0 to 4.2

    I've followed the instructions on page 1 to update to 4.2 and now I'm the modify 4.2

    These are the instructions and what I've done:
    Done - Run GP DOP-IOS MOD
    Done - Press A to continue.
    Done - Go down to select Install an IOS that accepts fakesigning.
    Pressed A Twice - Keep pressing A until it takes you back to the IOS selection screen.
    Selected IOS36 menu
    now what??

    Cant find anywhere this bit -> Choose IOS36 to start a stub removal process

    Am I just reading the instructions a bit wrong?
    Thanks in advance
     
  8. justhed0n

    justhed0n Member
    Newcomer

    Joined:
    Aug 17, 2009
    Messages:
    27
    Country:
    I just wanna say thanks it all worked great once the GP Dop-IOS MOD was replaced with a bug free version [​IMG]
     
  9. lewikenzie1

    lewikenzie1 Member
    Newcomer

    Joined:
    Dec 31, 2009
    Messages:
    45
    Country:
    just a sugestion that there is a special app like dop ios or tbr for the wifi users and is all configured to do in one step just connect and it does the rest
     
  10. ianf1979

    ianf1979 Member
    Newcomer

    Joined:
    Dec 27, 2006
    Messages:
    12
    Country:
    quick question, seems my new wii cant play backup disks, tried neogamma (r7 and 8) what is the best way to (un)install the wads for disk to usb, or will the ones for disk use still allow usb use?
     
  11. tj_cool

    tj_cool Site dev
    Supervisor

    Joined:
    Jan 7, 2009
    Messages:
    10,031
    Country:
    Belgium
    The wad things are just the "recommended" ones
    They work both for USB and Disc loading

    But you can switch every time by installing the wads for USB without uninstalling the ones for Disc loading first
    They will overwrite
     
  12. ianf1979

    ianf1979 Member
    Newcomer

    Joined:
    Dec 27, 2006
    Messages:
    12
    Country:
    thanks for that reply, ill give it another shot burning a disk, next stop usb loader learning!
     
  13. icebrg5

    icebrg5 GBAtemp Addict
    Member

    Joined:
    Apr 1, 2007
    Messages:
    2,328
    Country:
    United States
    How about a changelog file for this guide.

    That way anytime an app gets replaced in the guide you can note it in the changelog so people can see what has changed.
     
  14. lewikenzie1

    lewikenzie1 Member
    Newcomer

    Joined:
    Dec 31, 2009
    Messages:
    45
    Country:
    just wondering is it the dvd drive in the new wiis that stops them playin backup games
     
  15. silentangel

    silentangel Member
    Newcomer

    Joined:
    Jan 3, 2010
    Messages:
    12
    Country:
    Canada
    ok so i installed the trucha succesfully and now when i want to install cIOS249 rev14 wad.., it doesn't install me i always get an error -2011

    any help?? i tried DOP- IOS and doesn't work either help!!!
     
  16. TroyTheZombie

    TroyTheZombie GBAtemp Advanced Maniac
    Member

    Joined:
    Mar 3, 2009
    Messages:
    1,631
    Country:
    Canada
    so your ios36 is trucha bugged?

    Did you delete the stub ios's after?

    if so...

    I'd try again, using trucha bug restorer.


    you just need the files
    IOS15-64-v257.wad
    IOS15-64-v523.wad
    IOS36-64-v3351.wad

    at the root of your sd card.
     
  17. fugs

    fugs Newbie
    Newcomer

    Joined:
    Jan 5, 2010
    Messages:
    2
    Country:
    New Zealand
    Ok,i just bought my first Wii yesterday and unfortunately, did an update. My version now is 4.2e.

    I tried following the guide and have downloaded the Hackmii installer from http://bootmii.org/download

    and

    Bannerbomb for 4.2 from http/://bannerbomb.quod.us/index.new.php

    I copied the boot.elf file from the hackmii zip file to my SD card's root.

    Then copied content.bin from the abd6a_v200.zip file to my SD card's root. i tried the other zip files on that website as well.

    Plugged the SD card into the Wii and accessed it from the SD card icon on the main menu. It didnt freeze and neither did it bring up the Load boot.dol/elf? option.

    I then tried accessing the SD card from the the channels window but the same thing happened. All it shows are a bunch of blank tabs.

    Is this because ver 4.2e is the latest and so it wont work?

    or am i doing something wrong?

    Any and all advice would be greatly appreciated.

    Cheers
     
  18. Cornholio351239

    Newcomer

    Joined:
    Nov 22, 2009
    Messages:
    19
    Country:
    Quick question. I have modded a few wii's now using the previous version of this guide. During the update to 4.2 (pal version) there were 36 wad files to install but the new dop-ios guide / version there are only 22 additional wad files to install. Ones that are not in the new version are IOS4, IOS10, IOS11, IOS16 etc etc. Why are these IOS files no longer needed in the latest version?
     
  19. EeZeEpEe

    EeZeEpEe GBAtemp Advanced Fan
    Member

    Joined:
    Oct 2, 2009
    Messages:
    532
    Country:
    United States
    Just email [email protected] and follow this guide. It's all included. There's no need to go to the bannerbomb site.
     
  20. longtom1

    longtom1 Keep an eye on my posts cause I quick edit frequen
    Member

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Country:
    because there stubbed and no longer needed or used by anything I think
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Modify, below,