Hacking Metal Gear Solid: Twin Snakes problem

Manic

Active Member
OP
Newcomer
Joined
Nov 17, 2009
Messages
37
Trophies
1
XP
201
Country
United States
On Wiigator's Gamecube backup loader, when I load up Metal Gear Solid: The Twin Snakes (NTSC-U), and as said on the list of working ISOs, I press B to load the Patched mIOS, which the game loads, but is in black and white.. And when I try to start a new game, after the first few seconds of the intro scene, or after trying to skip it, I am given a disc error. I am also aware that the MultiISO doesn't work for it, either. What might be the problem? Also, when trying other options on the Backup launcher, such as NTSC loading, or PAL, the screen doesn't appear. However, when selecting the NTSC-U loading, it gives me the Konami logo, but then after that, it's just a black screen with sounds.
 

Manic

Active Member
OP
Newcomer
Joined
Nov 17, 2009
Messages
37
Trophies
1
XP
201
Country
United States
Still having the same problem, after burning another disc, which obviously became yet another wasted disc.. :/
 

Skizzo

Banned!
Banned
Joined
May 1, 2009
Messages
475
Trophies
0
XP
0
Country
United States
Sorry for asking, but is this the game where you start out in the water and have to get on the dock and make your way to an elevator while killing/avoiding a few baddies? If so, then the game definitely works at least that far and I believe a little farther. I didn't play it for too long but had no problems playing it for the short time I did and I'm almost positive it was on a multigame ISO. Considering there are 7 confirmations, for the USA release, that it is working on the compatibility list, I'd have to go with something being wrong with your dump. Four people have dumped the game on redump.org and according to their CRC32's, the Metal_Gear_Solid_The_Twin_Snakes_USA_GC-ROCKSTAR release is the 1:1 version, and is the dump I used. CRC32's should be 02AB12F2 and FF7BCD0A for discs 1 and 2 respectively.

And just FYI, when modding my Wii to play GC backups, I used WiiGator's 0.2 installer, did the offline method using MIOS 8, and chose the option that lets you play GC backups directly through the regular BUL channel. I don't recall what button I used to launch the game, but I can check if you'd like that info. And I obviously didn't get to test whether the disc swapping works in the short amount of time I played the game. Good luck.
smile.gif


p.s. Really sorry if I've got this game confused with another and none of the above is relevant.
laugh.gif
 

lostdwarf

Well-Known Member
Member
Joined
Nov 2, 2008
Messages
1,071
Trophies
0
Location
ENGLAND
Website
www.rockstarleeds.com
XP
271
Country
thanks for the heads up skizzo, i will check this out when i get back this weekend.
just so you know, i have had this game working but not correctly. Can play maybe 5 minutes then a FMV plays and the game freezes. but most of the time it freezes on the intro movie.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    Psionic Roshambo @ Psionic Roshambo: https://youtu.be/wbMbMtDBaZo?si=Z3ObLtc4Ez6dUY1b