Mario Kart 8 Wii U Question

Discussion in 'Wii U - Hacking & Backup Loaders' started by Pink Gold Peach, Jan 20, 2016.

  1. Pink Gold Peach
    OP

    Pink Gold Peach Random Person

    Member
    335
    94
    Jan 30, 2015
    United States
    Does anyone know what version the Mario Kart 8 Bundle Wii U with DLC Packs come with?
     
  2. H3llbender

    H3llbender Cancer

    Member
    152
    155
    Jun 1, 2014
    United States
    New Jersey
    The Wii U doesn't come with it pre-installed, but with a code in the box. You would use the code in the box to download it on the eshop, with the latest version.

    EDIT: Oh, I read that wrong, sorry. It comes with 5.3.2.
     
    Last edited by H3llbender, Jan 20, 2016
  3. Pink Gold Peach
    OP

    Pink Gold Peach Random Person

    Member
    335
    94
    Jan 30, 2015
    United States
    And if I'm correct, 5.3 is hackable (Loadliine)
     
  4. H3llbender

    H3llbender Cancer

    Member
    152
    155
    Jun 1, 2014
    United States
    New Jersey
    Yes, 5.3.2 runs the kernel exploit which Loadiine (and other hacks) needs to run.
     
  5. Pink Gold Peach
    OP

    Pink Gold Peach Random Person

    Member
    335
    94
    Jan 30, 2015
    United States
    Great! :)
     
  6. ticklishrocket

    ticklishrocket Newbie

    Newcomer
    5
    2
    Jan 20, 2016
    Canada
    I just purchased this version 2 days ago from EBGames, it came with 5.5.0U pre-installed.
     
    Last edited by ticklishrocket, Jan 20, 2016
  7. Pink Gold Peach
    OP

    Pink Gold Peach Random Person

    Member
    335
    94
    Jan 30, 2015
    United States
    Oh?
     
  8. ticklishrocket

    ticklishrocket Newbie

    Newcomer
    5
    2
    Jan 20, 2016
    Canada
    I also saw someone on Reddit a few days ago that got the MK8 + DLC bundle and had 5.5.0U as well. I made sure tubehax was setup during the initial setup to make sure it doesn't update. Your best bet would be track down another bundle.
     
  9. Pink Gold Peach
    OP

    Pink Gold Peach Random Person

    Member
    335
    94
    Jan 30, 2015
    United States
    Or just not hack it / wait for a 5.5 exploit
     
  10. ticklishrocket

    ticklishrocket Newbie

    Newcomer
    5
    2
    Jan 20, 2016
    Canada
    Yeah, Really the only reason i purchased mine. Wanted to get one before Nintendo patched it up. For now i got everything i need to hack the vwii, and play some emulators/gamecube/wii games.
     
    Pink Gold Peach likes this.
  11. H3llbender

    H3llbender Cancer

    Member
    152
    155
    Jun 1, 2014
    United States
    New Jersey
    Hmm...Thats odd, my friend got one from Walmart and it came with 5.3.2. I even installed tubehax and the exploit for him. I guess they are making them with 5.5.0 pre-installed with them now.
     
  12. Captain Crunch

    Captain Crunch Member

    Newcomer
    19
    12
    Jan 20, 2016
    The Seven Seas
    Right now there are 3 versions on the market, the oldest comes with 5.3.2 and the ones in store are usually v2 with 5.4. Online they sell the newest one I think which is 5.5 (atleast at walmart). Also 5.4 should be loadine v3 compatible by now. Your best bet online is to check the release date.
    Mario maker bundle should also be 5.4. Other bundles are third party sellers now so consider what you want before buying.
     
    Last edited by Captain Crunch, Jan 20, 2016
  13. agiler

    agiler Member

    Newcomer
    19
    10
    Nov 20, 2005
    Brazil
    Since December this bundle comes with 5.4.0. Mario kart is pre installed and you need to download the dlcs at eshop
     
  14. DarkJediRey

    DarkJediRey GBAtemp Regular

    Member
    158
    74
    Jan 18, 2016
    United States
  15. ticklishrocket

    ticklishrocket Newbie

    Newcomer
    5
    2
    Jan 20, 2016
    Canada
  16. H3llbender

    H3llbender Cancer

    Member
    152
    155
    Jun 1, 2014
    United States
    New Jersey
    Yeah, I got the Mario Maker bundle and it came with 5.5.0. Nothin' ya can do about it >.<.
     
  17. BORTZ

    BORTZ "Another stunning Van Gogh"

    Supervisor
    11,540
    14,071
    Dec 2, 2007
    United States
    Pittsburgh
    We generally do not lock threads after the problem has been solved. This allows for anyone else who might have a similar question to get help.