Major Problems Using Webkit Exploit on 5.5.1

Discussion in 'Wii U - Hacking & Backup Loaders' started by veraci_00, Nov 8, 2016.

  1. veraci_00
    OP

    veraci_00 GBAtemp Fan

    Member
    408
    33
    Mar 6, 2016
    United States
    for some reason, I can't get this to work with mongoose. it works fine with 5.3.2 system, but 5.5.1 always results in an error.
     
  2. ThatNintendoNerd

    ThatNintendoNerd GBAtemp Regular

    Member
    269
    41
    Feb 13, 2016
    United States
    A Cartridge
    Are you using loadiine.ovh? Because this is for 5.5.1 exploits.
     
    veraci_00 likes this.
  3. veraci_00
    OP

    veraci_00 GBAtemp Fan

    Member
    408
    33
    Mar 6, 2016
    United States
    I'm actually trying to run the homebrew channel.
     
  4. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,277
    5,305
    Mar 17, 2010
    Norway
    Alola
    Loadiine.ovh can be used for that.
     
    veraci_00 likes this.
  5. veraci_00
    OP

    veraci_00 GBAtemp Fan

    Member
    408
    33
    Mar 6, 2016
    United States
    I'm actually trying to host my own files. are there supposed to be additional files on the sd card with 5.5.1? I just don't get y it works without problems on my 5.3.2 system. I'm hosting my files there as well.
     
  6. wg93589

    wg93589 A Mario Kart modder

    Member
    173
    40
    Apr 20, 2016
    Canada
    You probably have to update your files.
     
    veraci_00 likes this.
  7. veraci_00
    OP

    veraci_00 GBAtemp Fan

    Member
    408
    33
    Mar 6, 2016
    United States
    it says something about me using the free version of mongoose once it fails completely. I can enter the 5.5.1 kexploit, but selecting loadiine or the homebrew channel results in failure.
     
  8. JimmyZ

    JimmyZ Sarcastic Troll

    Member
    631
    364
    Apr 2, 2009
    Zimbabwe
    what exactly did you host? the original hbl webkit exploit needs php, mongoose itself doesn't suffice. I'd suggest you host the 550.mp4 file from loadiine.ovh instead, yes just one file.
     
    veraci_00 likes this.
  9. veraci_00
    OP

    veraci_00 GBAtemp Fan

    Member
    408
    33
    Mar 6, 2016
    United States
    I'm supposed to download the file? how come it works on 5.3.2 though?
     
  10. JimmyZ

    JimmyZ Sarcastic Troll

    Member
    631
    364
    Apr 2, 2009
    Zimbabwe
    Yes right click and save as.

    I still doesn't know what did you hosted thus have no clue why it works with 5.3.2, it could be a 5.3.2 only exploit.
     
  11. veraci_00
    OP

    veraci_00 GBAtemp Fan

    Member
    408
    33
    Mar 6, 2016
    United States
    host with mongoose as well? I'm hosting the latest www folder. whenever I would use 5.3.2, it would boot into the apps listing. however, on 5.5.1, it would boot into a selection menu asking if I'd like to use 5.5.1 or 5.4.0 kexploit.
     
  12. JimmyZ

    JimmyZ Sarcastic Troll

    Member
    631
    364
    Apr 2, 2009
    Zimbabwe
    host with anything, it's just a mp4 file.

    latest www folder from where?
     
    veraci_00 likes this.
  13. veraci_00
    OP

    veraci_00 GBAtemp Fan

    Member
    408
    33
    Mar 6, 2016
    United States
    from the homebrew channel github. when it asks for me to select php or mp4 in the selection screen, choose mp4?
     
  14. JimmyZ

    JimmyZ Sarcastic Troll

    Member
    631
    364
    Apr 2, 2009
    Zimbabwe
    veraci_00 likes this.
  15. veraci_00
    OP

    veraci_00 GBAtemp Fan

    Member
    408
    33
    Mar 6, 2016
    United States
    I'm still having the same problem. it knows it's 5.5.1, loads the payload, but nothing happens.

    — Posts automatically merged - Please don't double post! —

    okay, going to loadiine.ovh worked. what's going on with these hosted files? it's always a mongoose error. is there an alternative to this?
     
  16. JimmyZ

    JimmyZ Sarcastic Troll

    Member
    631
    364
    Apr 2, 2009
    Zimbabwe
    why don't you try the mp4 file?
     
  17. veraci_00
    OP

    veraci_00 GBAtemp Fan

    Member
    408
    33
    Mar 6, 2016
    United States
    how do I get mongoose to use that? it went straight to the payload 5.5.1, then it did nothing.
     
  18. Kafluke

    Kafluke GBAtemp Psycho!

    Member
    3,867
    1,883
    May 6, 2006
    United States
    veraci_00 likes this.
  19. RandomUser

    RandomUser What has gotten into you Rosie?

    Member
    592
    213
    May 9, 2010
    United States
    Mongoose does not support PHP. You need to use XAMPP and enable Apache module.
     
    veraci_00 likes this.
  20. veraci_00
    OP

    veraci_00 GBAtemp Fan

    Member
    408
    33
    Mar 6, 2016
    United States