Major OpenSSL Vulnerability Discovered

Discussion in 'General Off-Topic Chat' started by Tom Bombadildo, Apr 8, 2014.

Thread Status:
Not open for further replies.
  1. Tom Bombadildo
    OP

    Tom Bombadildo Tom BombaDadlo

    pip Contributor
    19
    GBAtemp Patron
    Tom Bombadildo is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Jul 11, 2009
    United States
    I forgot
    [​IMG]

    OpenSSL, the open-sourced SSL/TSL protocols used by a large amount of websites, suffers from what most are calling a "very serious and very damaging vulnerability" called the "Heartbleed Bug". For any web devs out there currently using OpenSSL 1.01 to 1.01f, it's STRONGLY recommended you update to 1.01g in order to fix this.



    More info and some FAQs can be seen from the Source.
     
  2. Gahars

    Gahars Bakayaro Banzai

    Member
    23
    Aug 5, 2011
    United States
    New Jersey
    If ya didn't want people gettin' in, you shoulda called it ClosedSSL, ya dingus.
     
    Tiger21820 and Kippykip like this.
  3. VashTS

    VashTS Beat it, son

    Member
    6
    GBAtemp Patron
    VashTS is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Mar 14, 2009
    United States
    Upstate NY

    Somebody been watching Brule or Eggbusters lately? I know I have. And I am a dingus.

    in on topic news, sucks.
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice