M3 Sakura Homebrew Compatibility List

Discussion in 'M3 Adapter' started by Skyline969, Feb 3, 2009.

  1. Skyline969
    OP

    Skyline969 MENUdo Afficionado

    Member
    2,207
    8
    Nov 18, 2008
    Canada
    Saskatchewan
    As far as I know, there isn't. However, I'll look into it.
     


  2. ranglechen

    ranglechen Member

    Newcomer
    20
    0
    Nov 7, 2009
    Hong Kong
    Lots of reports say they still don't load .nds homebrew/ROMs.

    Same halt message as beta. Looks like it's a bust, all eye candy no support.
     
  3. Sykes19

    Sykes19 Newbie

    Newcomer
    9
    0
    Nov 9, 2009
    United States
    Also, about DScent, it needs to be patched to at least 1.4a. Version 1.5 works, but it's not required. You mentioned in your notes that you didn't know which, so I was just clarifying [​IMG] Also note that if you patch directly to 1.5 from 1.0, it will cause many bugs to come up, and really screw up how the game runs. So I recommend just patching to 1.4a.
     
  4. sumarth

    sumarth Newbie

    wheel ds 2 doesnt work from sakura, but it does work when i load it from DSOrganize
     
  5. Fel

    Fel GBAtemp's Adventurer

    Member
    868
    2
    May 5, 2009
    So close and yet so far away.
    Innocence works just fine on the newest Sakura, nothing happened to my files whatsoever - only when I pressed the Select button (no idea what it should do) the DS turns off, otherwise if the whole game is just one keyboard, then it works fine. But I do recommend to backup your files first. [​IMG]