Homebrew Luma patching for Fire Emblem same-sex marriage isn't working?

jarjayes

Active Member
OP
Newcomer
Joined
Sep 29, 2019
Messages
27
Trophies
0
Age
24
XP
205
Country
United States
I've seen a question on this site before coming across a similar problem, and yet it hasn't helped much.

I've followed every tutorial I could: enabled game patching through Luma, put romfs in the titleid (luma→titleid), and yet it still hasn't worked. The only thing I can think that i've done wrong is not having the appropriate version Luma, as they reference updating from 8 to 9, and I have 10.0. Any feedback would be greatly appreciated!
 

jarjayes

Active Member
OP
Newcomer
Joined
Sep 29, 2019
Messages
27
Trophies
0
Age
24
XP
205
Country
United States
If anyone has encountered this problem: It worked fine once I moved the files directly from the hack. Dumb move on my part, but it's all good now!
 

Panda-Chaan

New Member
Newbie
Joined
Oct 13, 2019
Messages
1
Trophies
0
Age
26
XP
54
Country
United States
I'm experiencing the exact issue! I'm sure I've done everything correctly(putting the hack in luma/titles/titleid/romfs), but every time I try to create a new save file, it just leads me to a black screen. :/
 

jarjayes

Active Member
OP
Newcomer
Joined
Sep 29, 2019
Messages
27
Trophies
0
Age
24
XP
205
Country
United States
I'm experiencing the exact issue! I'm sure I've done everything correctly(putting the hack in luma/titles/titleid/romfs), but every time I try to create a new save file, it just leads me to a black screen. :/
I'm sorry for the late reply! I haven't had that issue, have you considered creating your own thread? There's also the FE Gay Agenda Meeting Room server (https://discordapp.com/invite/5wqQYDF) that could help you, their technical support channel fixed my dumb mistake. :)
 
  • Like
Reactions: SCOTT0852

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    Xdqwerty @ Xdqwerty: