1. Larn

    OP Larn Member
    Newcomer

    Joined:
    Feb 21, 2017
    Messages:
    15
    Country:
    Australia
    hey guys,

    i follow the guide to install Homebrew on 11.3 after i do that with soundhax and try to install "fasthax" i got problems

    [-] Unsupported kernel version.
    [-] k11_exploit feiled!
    wainting for user... press <start> to continue

    i had NO hack install before and would start with it on 11.3 but it doesnt works.

    to soon to try all on 11.3?
     
  2. proflayton123

    proflayton123 Sakura思い
    Member

    Joined:
    Jan 11, 2016
    Messages:
    6,032
    Country:
    Japan
    You can't install A9LH as of this current time, you can only use ARM11 Userland homebrew.
     
  3. Iysz

    Iysz Member
    Newcomer

    Joined:
    Dec 30, 2016
    Messages:
    11
    Country:
    Gambia, The
    You cant Install cfw/a9lh in 11.3 at this Moment
     
  4. Larn

    OP Larn Member
    Newcomer

    Joined:
    Feb 21, 2017
    Messages:
    15
    Country:
    Australia
    thx, for the fast answer.

    anywhere a news thread about 11.3 hacks? hope it will work soon
     
    Last edited by Larn, Mar 1, 2017
  5. adrifcastr

    adrifcastr GBAtemp Addict
    Member

    Joined:
    Sep 12, 2016
    Messages:
    2,038
    Country:
    Germany
    you can hardmod. when hedge got boot9 you will be good to go.
     
  6. Larn

    OP Larn Member
    Newcomer

    Joined:
    Feb 21, 2017
    Messages:
    15
    Country:
    Australia
    i hacked my old 3ds now. if i have a game .cia and i want to play it in witch folder i have to copy it?

    im on the step to do "Input the key combo given, then select the NANDmin.bin image when prompted by pressing (A)"

    if i do that:

    Selected: [SysNAND Restore (keep a91h)]
    No usable file found
    SysNAND Restore (keep a91h): failed!

    i followed the guide step 4 step... i dont know what i forgot

    Selected: [EmuNAND Restore]
    SD is not formatted for EmuNAND
    EmuNAND Restore: feiled!

    hm..
     
    Last edited by Larn, Mar 1, 2017
  7. Giodude

    Giodude GBAtemp's official rock
    Member

    Joined:
    May 17, 2015
    Messages:
    5,093
    Country:
    United States
    Did you make a nand backup?
     
  8. Larn

    OP Larn Member
    Newcomer

    Joined:
    Feb 21, 2017
    Messages:
    15
    Country:
    Australia
    SysNAND backup and now it works but after that step the next problem.. -.-

    if i press the power button the blue light is 1 sec and its out within the SD card, if i put the sd card in its a black screen.

    with select and start i have the luma and hourglass menu. thats all. the normal homescreen is never coming.
     
  9. Majickhat55

    Majickhat55 The Red Woman
    Member

    Joined:
    Mar 28, 2016
    Messages:
    4,931
    Country:
    United States
    Redownload Luma and replace the arm9loaderhax.bin on your SD card.
     
  10. Giodude

    Giodude GBAtemp's official rock
    Member

    Joined:
    May 17, 2015
    Messages:
    5,093
    Country:
    United States
    You set luma to load sysnand correct?
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Homebrew, Problems, Guide