Loadline freezing on video

Discussion in 'Wii U - Hacking & Backup Loaders' started by NoSoul81, Aug 2, 2016.

  1. NoSoul81
    OP

    NoSoul81 GBAtemp Fan

    Member
    494
    127
    May 30, 2016
    United States
    I am doing the offline method where I setup a local hotspot and it was working beautifully this morning. But through out the day it started freezing on the video before loadline loads. The strange part is when I switch sd cards to a 512 mb I was using just the test it it works every time, but on 3 other sd cards I have that have enough size to actually put games on them it just freezes. I have tried reformatting both to 64kb and 32kb fat32, I have tried erasing save data and deleting cookies doesn't matter.

    It doesn't make any sense to me unless it's a problem with 3 of my sd cards? Ones a generic one (although it worked earlier today) ones a toshiba 2 gb and ones a sandisk 32 gb.

    I pretty much have to do the offline method because I have apartment wifi and it won't connect to my IP address I tried that all day yesterday. I don't know what to do.
     
  2. Kafluke

    Kafluke GBAtemp Psycho!

    Member
    3,434
    1,698
    May 6, 2006
    United States
    If you have to go offline try my AIO

    http://gbatemp.net/threads/5-5-1-5-4-0-5-3-2-self-hosting-package-everything-in-one-zip-file.424679/
     
    NoSoul81 likes this.
  3. NoSoul81
    OP

    NoSoul81 GBAtemp Fan

    Member
    494
    127
    May 30, 2016
    United States
    Thanks but I think I solved it sorta strange but I had a usb flash drive in my wii u because I had bought Fatal Frame V digitally and had it on there I tried taking it out and the exploit works fine now.

    Just realized I am using yours. Thanks for it and the great instructions it works beautifully for me I wouldn't be able to do the exploit without it!
     
    Last edited by NoSoul81, Aug 3, 2016
    Kafluke likes this.