Hacking Loaded a game in Wiiflow after a year, now it sends me back to Home :(

cloudfe

Well-Known Member
OP
Member
Joined
Feb 24, 2013
Messages
387
Trophies
1
Age
39
XP
2,105
Country
Belgium
I started playing Xenoblade Chronicles last summer, and never finished it. Now I'd like to finish what I started, but the vWii is not collaborating.
I haven't booted the vWii in a year (but played plenty and updated the WiiU), so I'm sure I touched nothing since the last time the game worked.
I tried reinstalling Wiiflow, reinstalling d2x-v10-beta52, forcing the cIOS to load, changed settings here and there, to not avail. Wiiflow sees the game on the USB without problems (as it always did), but now it sends me to Home Screen every time I load it.

I really don't know what to do, could someone help?
 

cloudfe

Well-Known Member
OP
Member
Joined
Feb 24, 2013
Messages
387
Trophies
1
Age
39
XP
2,105
Country
Belgium
I've now tried reinstalling the backup I used last summer, and the result is the same. I'll try downloading a backup tonight and see what happens with it. I'll also try with another game.

But I noticed one thing: while copying the game on the usb, I launched Wiiflow and the game still showed up (with no USB inserted in the WiiU). I tried launching it and it took me back to Home as usual. Then I deleted the game from Wiiflow and also the cache before trying with the original file once again (of course it didn't work).

What I'm more worried about is that even after re-hacking the vWii from scratch I'll still experience the exact same problem (as other people in the forum in my same circumstances...).
 

cloudfe

Well-Known Member
OP
Member
Joined
Feb 24, 2013
Messages
387
Trophies
1
Age
39
XP
2,105
Country
Belgium
Ok, this is getting very weird.
I realised now WiiFlow won't actually find the games on the USB. After deleting the game from WiiFlow and reset the cache, it will keep asking me for a partition. And I haven't touched the vWii nor that usb since last August...

After reinstalling d2x-v10-beta53 and IOS236, I tried using a WD external-powered HDD (Elements), and put Xenoblade and another game in it. What happens is that WiiFlow finds the two games no problem but sends me back to Home, while USBLoader and CFG won't even find the games.

I'm starting to lose my mind here :(

EDIT: I'm using Wii Backup Manager to put the games in it, they're in WBFS format. The drive is in NTFS (like my usb stick when I used it last year).
 
Last edited by cloudfe,

cloudfe

Well-Known Member
OP
Member
Joined
Feb 24, 2013
Messages
387
Trophies
1
Age
39
XP
2,105
Country
Belgium
I've considered re-hacking the vWii from scratch, but two things stop me:
1) I don't have the exploit game anymore;
2) I've already reinstalled the cIOS following the vWii guide, so I don't see what I could do differently reinstalling the Homebrew Channel.

So what should I do to "restart" the modding process other than what I already did?
 

4gionz

Well-Known Member
Member
Joined
Aug 16, 2014
Messages
793
Trophies
0
Age
33
XP
488
Country
Canada
Maybe try using usbloader gx? That's what I use and everything is flawless

I no its not the answer your looking for but if it DOES work on gx then at least we know the problem is wiiflow
 

PewnyPL

Well-Known Member
Member
Joined
Feb 2, 2014
Messages
771
Trophies
1
XP
2,166
Country
Poland
This is shooting in the dark but may help you. On my Wii (not Wii U) I tend to connect the HDD to the wrong USB port at times. Wiiflow somehow sees the game when it's in the wrong port, but doesn't boot it, just returns to home.
In other words, connect that USB HDD to the other port and try launching the game again. Maybe it will work now.

EDIT: Also, you say it's NTFS, that may also be an issue. It was a while ago that I hacked my Wii, but I remember that every guide said it has to be FAT32. Maybe NTFS is now supported, maybe not, but if swapping ports doesn't work, try FAT32.
 
Last edited by PewnyPL,
  • Like
Reactions: cloudfe

cloudfe

Well-Known Member
OP
Member
Joined
Feb 24, 2013
Messages
387
Trophies
1
Age
39
XP
2,105
Country
Belgium
This is shooting in the dark but may help you. On my Wii (not Wii U) I tend to connect the HDD to the wrong USB port at times. Wiiflow somehow sees the game when it's in the wrong port, but doesn't boot it, just returns to home.
In other words, connect that USB HDD to the other port and try launching the game again. Maybe it will work now.

Pewny, I would give you my only goat if I had one! Changing ports worked!!
It kinda make sense, because this would be coherent with the fact I haven't touched the console nor the usb stick in a year (I must have forgot I used to use the other port).
What I don't understand is why this works. Every guide dictate the use of the port closer to the edge...

Well, let's hope it doesn't mysteriously stop working now (I already relaunched the game three times to be sure).

Thank you everyone for helping me, and thank you PewnyPL for your sniper-level shot in the dark!!
 

4gionz

Well-Known Member
Member
Joined
Aug 16, 2014
Messages
793
Trophies
0
Age
33
XP
488
Country
Canada
Well if usbloader gx can't find your drive then your either not using a y cable (which is needed for vwii) or you have it plugged in wrong

Also I would use fat32 and convert the games to wbfs

If none of these work then I don't know

Edit; ninjad glad it's fixed
 
  • Like
Reactions: CJB100

PewnyPL

Well-Known Member
Member
Joined
Feb 2, 2014
Messages
771
Trophies
1
XP
2,166
Country
Poland
What I don't understand is why this works. Every guide dictate the use of the port closer to the edge...
I remember reading that the ports on Wii U are the other way around for vWii, so if a Wii guide says of one port, on Wii U it would be the other. But I'm not sure.
Either way, glad it works now.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • SylverReZ @ SylverReZ:
    @realtimesave, Good thing I keep it clean lol.
  • Psionic Roshambo @ Psionic Roshambo:
    OJ now featured in Mortal Kombat?
  • Psionic Roshambo @ Psionic Roshambo:
    He doesn't have a fatality but the lights go out and the opponents head falls off
  • Psionic Roshambo @ Psionic Roshambo:
    With him claiming he didn't do it.
  • S @ salazarcosplay:
    how is everyone doing
  • S @ salazarcosplay:
    @realtimesave the samsung cable where did you buy it from
  • S @ salazarcosplay:
    from samsung website or local walmart/best buy/target
  • realtimesave @ realtimesave:
    probably 99cent only
  • realtimesave @ realtimesave:
    I have a new samsung one here
  • S @ salazarcosplay:
    amazon sells fake apple and Samsung cables because they are sourced thru third party disturbers
  • S @ salazarcosplay:
    @realtimesave the cable i have been after is the usb c cable
  • S @ salazarcosplay:
    the official one for the pro cotnroller
  • S @ salazarcosplay:
    cables get lost when you have little kids in the home, little brothers ect
  • S @ salazarcosplay:
    i know i can use any usb c cable but the ocd ect of wantign to have everything with th ebrand
  • realtimesave @ realtimesave:
    I flipped over the cable and it worked so maybe it's the cable.. I could just plug in the one the phone came with
  • Psionic Roshambo @ Psionic Roshambo:
    USB C cables vary wildly in quality and price doesn't seem to factor in. I have had expensive ones and cheap ones and they either last forever or go bad in a couple of months.
  • BakerMan @ BakerMan:
    you guys hear there's a whole group of anti-pedo vigilantes on roblox?
  • Anrei @ Anrei:
    are they actual vigilantes or some kids yelling I hate pedos
  • Psionic Roshambo @ Psionic Roshambo:
    Roblox? Is that like robot Legos?
  • Anrei @ Anrei:
    i'd say more playmobile
  • BakerMan @ BakerMan:
    actual vigilantes
  • BakerMan @ BakerMan:
    like, get them banned
  • Anrei @ Anrei:
    oh
  • Anrei @ Anrei:
    was hoping you meant banned irl
    Anrei @ Anrei: was hoping you meant banned irl