little question about tales of symphonia: dotnw

Discussion in 'Wii - Hacking' started by Pou, Mar 22, 2009.

  1. Pou
    OP

    Pou Member

    Newcomer
    1
    Nov 7, 2007
    Brazil
    I know that a lot of people are complaining about slow loading times, but... is it because of the 0.3g loader, or it is possible to be a bad burn or something? If it isn't the loader... can i do something about this? Cuz this slow loading really pisses me off in battles, entering/exiting houses and stuff...

    oh, and, is there any difference between loading ( using 0.3g loader ) a burned downloaded iso, and loading a pirate copy of the game that i've bought? I guess it's the same thing, but it doesn't hurt to ask right?

    Thanks in advance.
     
  2. Tetram

    Tetram GBAtemp Regular

    Member
    1
    Mar 11, 2008
    France
    The original game seems also to have the same "long loading issue". But it is not as long as with gamma.

    About the "pirate copy" : why on earth would you buy a pirate copy ? That is nonsense to me. Either you buy the original game, either you do your own copy, but don't waste money : don't buy games to pirates. Those guys are the ones who hurt the market. Don't buy pirate copy. Buy the game : it is the only way to thanks the people who created it.


    PS : oh, and with a pirate copy, you will have the same problem. You'll still need gamma to play it if you don't have a chip.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice