[List] Games required Firmware version

Discussion in 'Switch - Hacking & Homebrew' started by B4rtj4h, Oct 5, 2017.

  1. mmajunkie77

    mmajunkie77 Advanced Member

    Newcomer
    56
    4
    Oct 16, 2017
    United States
    Ahhhhh. I understand. Thanks for clearing that up. Oh well, I'll resell LA Noire and get Odyssey to hold me off, no worries! Thanks for the help everybody :)
     
  2. nero99

    nero99 GBAtemp Addict

    Member
    2,160
    1,050
    Sep 18, 2014
    United States
    You need to move sonic forces to the 2.3.0 section. Well, at least the 000 version comes with 2.3.0 update on the card.
     
  3. Metalman

    Metalman Member

    Newcomer
    40
    7
    Oct 29, 2015
    Greece
    Are there any games that can be played on a 1.0.0 system? I can wait until summer but it would be nice if I could use it for some early games too.
     
  4. nero99

    nero99 GBAtemp Addict

    Member
    2,160
    1,050
    Sep 18, 2014
    United States
    Pretty much all launch day games. But you’d have to find the revision 000 of those games
     
    B4rtj4h likes this.
  5. Metalman

    Metalman Member

    Newcomer
    40
    7
    Oct 29, 2015
    Greece
    Is there a list of them around? Cause the Firmware 2.3.0 and lower list here doesnt specifcally say which ones are for 1.0.0.
     
  6. Metalman

    Metalman Member

    Newcomer
    40
    7
    Oct 29, 2015
    Greece
    Can BOTW version 000 be played on 1.0.0 if I find it?
     
  7. B4rtj4h
    OP

    B4rtj4h Gaming addict #2 and some

    Member
    1,073
    315
    Apr 16, 2007
    Netherlands
    Bikini Bottom
    That is right. The list started when 2.3.0 was already in the air... so I have no way of knowing how.

    That is also correct.
     
  8. nero99

    nero99 GBAtemp Addict

    Member
    2,160
    1,050
    Sep 18, 2014
    United States
    just to name a few from a list found in the nintendo switch reddit:

    1-2-Switch
    Cars 3: Driven to Win
    Cave Story +
    Disgaea 5 Complete
    Dragon Quest Heroes I・II for Nintendo Switch
    Fate/Extella: The Umbral Star
    Has Been Heroes
    I Am Setsuna
    Just Dance 2017
     
  9. worm28

    worm28 GBAtemp Advanced Fan

    Member
    728
    145
    Jun 2, 2013
    United States
    I just bought a new copy of The Binding of Issac Afterbirth + the serial on the back of the cartridge ends with 000 and it is asking for an update. My switch is on firmware 4.1.0 and has not been connected to the internet in like two months so i dont know how it knows there is an update none of my other games ask for an update it still lets me start the game so all is not lost. I dont know if there is an actual update on the cart or what has anyone had an issue like this my switch has no idea that 5.0.0+ exists. EDIT: I just tried to install the update because i have another switch and it asks me to connect to the internet so i guess there is no update on the cart but i still dont know how my switch knows there is a game update?
     
    Last edited by worm28, Apr 16, 2018
  10. SH3RLOCK

    SH3RLOCK Member

    Newcomer
    15
    12
    Jul 29, 2014
    Swaziland
    Someone already tried Labo?
     
  11. Kirby567fan

    Kirby567fan Newbie

    Newcomer
    4
    0
    Jan 6, 2018
    Morocco
    Does anyone know which version exactly mk8 dx needs.
     
  12. Resaec

    Resaec GBAtemp Regular

    Member
    180
    82
    Dec 19, 2017
    Germany
  13. Kirby567fan

    Kirby567fan Newbie

    Newcomer
    4
    0
    Jan 6, 2018
    Morocco
    The 1st post just says 2.3.0 or lower but i need the exact version that the game needs cause my switch is 2.0.0
     
Loading...