LBP not appearing in list of games on memory stick

Discussion in 'PSP - Games & Content' started by The King Of The, Nov 30, 2009.

  1. The King Of The
    OP

    The King Of The Member

    Newcomer
    14
    0
    Oct 25, 2009
    Logue Town, East Blue
    ive downloaded a patched cso of LBP but when i put it on my memory stick, it doesnt appear on my list of isos! im on a psp 2000 with cfw 5.03 and genb2. thanks in advance.
     
  2. prowler

    prowler Sony

    Member
    9,473
    2,816
    Jul 14, 2009
    Ragol
    Re name the file. Something like LBP.cso
     
  3. luke_c

    luke_c Big Boss

    Member
    3,587
    32
    Jun 16, 2008
    Land of England
    Have you placed the .cso in /PSP/GAME/
     
  4. The King Of The
    OP

    The King Of The Member

    Newcomer
    14
    0
    Oct 25, 2009
    Logue Town, East Blue
    just tried it, didnt work unfortunately
     
  5. Evilmaster1985

    Evilmaster1985 GBAtemp Fan

    Member
    456
    0
    Nov 23, 2008
    United States
    Middle of nowhere
    *.ISO files should be placed in: ms0:\ISO\

    If by placing it there it will not show up make sure you have GEN active.
    Having just ChickHEN activated will not show the *.ISO and *.CSO files.

    You can also try making a cold boot and activate ChickHEN + GEN.
    To see if that solves your problem.

    Else try to format your memstick after you backup the files.
    And try to put it on again.

    If that is no go perhaps get your file from another source.
    Or try re-ripping your game. [​IMG]
     
  6. prowler

    prowler Sony

    Member
    9,473
    2,816
    Jul 14, 2009
    Ragol
    Games show on official firmware anyway, if i believe so.
     
  7. The King Of The
    OP

    The King Of The Member

    Newcomer
    14
    0
    Oct 25, 2009
    Logue Town, East Blue
    gen is definitely active, i can play other games but i have no idea what a cold boot is tho =/
     
  8. Evilmaster1985

    Evilmaster1985 GBAtemp Fan

    Member
    456
    0
    Nov 23, 2008
    United States
    Middle of nowhere
    By coldboot I ment totally shutting down the PSP.
    Then activating ChickHEN and GEN again.

    Dean, on OFW ISO and CSO files do not show.
    However eboots do. [​IMG]
     
  9. The King Of The
    OP

    The King Of The Member

    Newcomer
    14
    0
    Oct 25, 2009
    Logue Town, East Blue
    i just did a cold boot , no diff
     
  10. Evilmaster1985

    Evilmaster1985 GBAtemp Fan

    Member
    456
    0
    Nov 23, 2008
    United States
    Middle of nowhere
    Try getting your game from another source.
    Or try re-ripping it. [​IMG]

    I see no reason why it will not show up this because you can play all your other games.
    If also re-ripping or downloading from another source is no go I suggest formatting the memcard.
     
  11. Magoo222

    Magoo222 GBAtemp Regular

    Member
    111
    0
    Mar 22, 2009
    Somewhere in the recovery menu is an option to show/hide corrupt files. If it's enabled, try turning it off and seeing if it shows.
     
  12. The King Of The
    OP

    The King Of The Member

    Newcomer
    14
    0
    Oct 25, 2009
    Logue Town, East Blue
    so reformatting is needed? i dont think its the cso because other people are using it without issue
     
  13. issy12

    issy12 GBAtemp Regular

    Member
    201
    0
    Nov 30, 2008
    UK Birmingham
    thanks a lot [​IMG] i didn't know that, i'm new to this shit [​IMG]