RELEASE Kosmos - A Hekate CFW-package

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by tomGER, Jun 4, 2018.

  1. BaamAlex

    BaamAlex GBAtemp Maniac

    Member
    5
    Jul 23, 2018
    Germany
  2. ganons

    ganons GBAtemp Addict

    Member
    7
    Jun 12, 2005
    No it's over a year old
     
  3. BaamAlex

    BaamAlex GBAtemp Maniac

    Member
    5
    Jul 23, 2018
    Germany
    Then you can use fusee gelee. Your posted link is for patched units.
     
  4. Lanc3r

    Lanc3r Member

    Newcomer
    1
    Feb 23, 2016
    Greece
    I'm in original FW 4.1.0 never connected to internet. i backup my system and set it for kosmos NX v13.2.
    Have some questions and need help.
    1. Can I sent payload and automatically start the CFW?
    2a. When I launch CFW to emummc (through hekate ctcaer v5.0.1) it displays that my current system version is 4.1.0 |AMS 0.9.3|S. It shouldn't displays current system version 8.1.0?
    2b. Will I face any problem with that system version in playing the new games?
    3. For some reason I can't boot hekate ctcaer v5.0.1 with the sd card inside my console. Any help with that?
    4. should i need anything else except gold leaf for using my switch in its full potential?

    Thanks in advance.
     
  5. seregaknorrr

    seregaknorrr Newbie

    Newcomer
    1
    May 21, 2011
    United States
    problem solved.
     
    Last edited by seregaknorrr, Aug 16, 2019
  6. Zkajavier

    Zkajavier Advanced Member

    Newcomer
    2
    Sep 13, 2009
    Costa Rica
    I'm trying to launch emuMMC with fusee-primary through Payloads menu (because it won't let me install incognito or use reverseNX through launch menu). But when I do so, even with emuMMC enabled, it seems to load emuMMC (all themes, nsps, configs are there) but if I go to check the system version there are no affixes at all, no AMS 0.9.3, no E for emumand, nothing.. it looks like Sysnand.

    Can someone tell me if this is a bug, or if fusee-primary is instead launching sysnand instead of emumand even when emunand appears as enabled?
     
  7. BaamAlex

    BaamAlex GBAtemp Maniac

    Member
    5
    Jul 23, 2018
    Germany
    You had a problem?
     
  8. bird333

    bird333 Advanced Member

    Newcomer
    3
    Aug 13, 2018
    United States
    EDIT: Posted in wrong thread.
     
    Last edited by bird333, Aug 16, 2019
  9. BaamAlex

    BaamAlex GBAtemp Maniac

    Member
    5
    Jul 23, 2018
    Germany
    ??? What do you mean?
     
Loading...