korean wii coverted to NTSC-U,updated to 4.3,got 003 error,please help

Discussion in 'Wii - Hacking' started by orinsh10, May 25, 2015.

  1. orinsh10
    OP

    orinsh10 Member

    Newcomer
    1
    Jan 17, 2015
    Iceland
    well thats an old error,my wii is bricked at 003 error because of this stupid update....
    i dont have money for a gamecube controller,i dont know what to do >:)

    i dont know if my wii can run burned disc...
    its an old error,like 5 yers old,maybe you know someone that has comed with an idea or something that dont required something special?
    i have an SD CARD and two controllers...
    pleaee help me
    thats my only console i have...
    please tell me.if you need to know the serial number or something...
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice