Just got myself a DSTWO! Two questions...

Discussion in 'Supercard' started by Comedor, Aug 20, 2012.

Aug 20, 2012
  1. Comedor
    OP

    Member Comedor GBAtemp Fan

    Joined:
    Jan 28, 2007
    Messages:
    331
    Country:
    Brazil
    So I just bought a DSTWO to use with my 3DS XL (waiting for it to be delivered), but went ahead to test it on my DS Lite.

    1. I followed the sticked Beginners Guide and the DSTWO is working, but it didn't ask me to update or anything... I thought that was supposed to happen? Especially because I'm going to use it with a 3DS.

    2. The DSTWO card looks cheap as *, lol. At first I thought it was broken because you can EASILY open one of its sides. Should I replace it?

    Thanks! :]
     
  2. Terminator02

    Member Terminator02 ヽ( 。 ヮ゚)ノ

    Joined:
    Apr 10, 2010
    Messages:
    4,517
    Location:
    Somewhere near monkat
    Country:
    United States
    1. It won't happen if you're already on the latest firmware. If it doesn't work on your 3DS when it arrives, post again.

    2. That's sadly just how they are, don't peel it apart purposefully. :lol:
     
    1 person likes this.
  3. Comedor
    OP

    Member Comedor GBAtemp Fan

    Joined:
    Jan 28, 2007
    Messages:
    331
    Country:
    Brazil
    I see, thanks!

    Is there a way to check which patch version I'm running?
     
  4. taken

    Member taken GBAtemp Advanced Fan

    Joined:
    Dec 23, 2008
    Messages:
    520
    Location:
    United Kingdom
    Country:
    United Kingdom
    This is the patch you need. Put it on the root on your Micro sdhc card. Make sure you plug in your charger, or got enough power in your ds-lite.
    firmware v1.17 support DSi 1.44 and 3DS 4.3.0-10x Download from (2012-07-25) here.
     
  5. Pong20302000

    Member Pong20302000 making notes on everything

    Joined:
    Sep 8, 2009
    Messages:
    8,076
    Location:
    One's inner self
    Country:
    Japan
    that is for the english firmware

    you could very easily have a chinese one or a japnese one
    it will only update with the correct firmware
     
  6. taken

    Member taken GBAtemp Advanced Fan

    Joined:
    Dec 23, 2008
    Messages:
    520
    Location:
    United Kingdom
    Country:
    United Kingdom
    I am sorry. He have to download the 1.17 patch for his DSTWO. In his language.
     
  7. Pong20302000

    Member Pong20302000 making notes on everything

    Joined:
    Sep 8, 2009
    Messages:
    8,076
    Location:
    One's inner self
    Country:
    Japan
    the language doesnt come into it

    there are actually different flashcards with different firmware made by them

    another temper had this problem where his firmware wouldnt update with teh English firmware, he had the use the chinese one
    yet he had bought the card from an english site
     
  8. taken

    Member taken GBAtemp Advanced Fan

    Joined:
    Dec 23, 2008
    Messages:
    520
    Location:
    United Kingdom
    Country:
    United Kingdom
    I said I was sorry Ok. Didn't know?
     
  9. Pong20302000

    Member Pong20302000 making notes on everything

    Joined:
    Sep 8, 2009
    Messages:
    8,076
    Location:
    One's inner self
    Country:
    Japan
    i wasnt accusing you of anything?

    i was adding more info on what you said

    then just corrected what you said after that
     
  10. taken

    Member taken GBAtemp Advanced Fan

    Joined:
    Dec 23, 2008
    Messages:
    520
    Location:
    United Kingdom
    Country:
    United Kingdom
    Well I didn't know all SuperCard DSTWO was all different. Just thought like you said different language English, Chinese and Japanese and other languages I haven't mention that's all.
     
  11. Comedor
    OP

    Member Comedor GBAtemp Fan

    Joined:
    Jan 28, 2007
    Messages:
    331
    Country:
    Brazil
    Ohhhhhhhhhhhhhhh.

    http://gbatemp.net/topic/290190-the-supercard-dstwo-beginners-guide-how-to-setup-the-dstwo/

    I downloaded those two files from the top of that page. I thought patch and firmware was the same thing.

    Thanks Taken, now I managed to update my DSTWO from 1.17 Beta to 1.17.
     
  12. Terminator02

    Member Terminator02 ヽ( 。 ヮ゚)ノ

    Joined:
    Apr 10, 2010
    Messages:
    4,517
    Location:
    Somewhere near monkat
    Country:
    United States
    I'm going to fix that right now.
     
  13. Jiehfeng

    Member Jiehfeng The Moon over the Sun

    Joined:
    Aug 15, 2012
    Messages:
    3,876
    Location:
    now here
    Country:
    United States
    You should update your 3DS cause there are new awesome features.
    Before update, make sure you update your dstwo.
    No problem if you have a ds...
    Go to this site when a new system update comes to the 3ds and download the latest update and update!: http://eng.supercard.sc/manual/dstwo/download.htm
     

Share This Page