Just A Small Problem With HD

Discussion in 'Wii - Backup Loaders' started by need4speed, Mar 16, 2012.

  1. need4speed
    OP

    need4speed GBAtemp Regular

    Member
    130
    0
    Nov 4, 2006
    I've just brought a Toshiba Stor.E Basics 500GB HD today. When I try and load usb loader gx with my hd In It just freezes. Now when I let usb loader gx loads and then when ask for my hd everything works then. Including my backup games Is this normal? Thanks.
     
  2. philip11

    philip11 GBAtemp Fan

    Member
    411
    45
    Oct 4, 2011
    United States
    United States
    Did you try formating it?
     
  3. need4speed
    OP

    need4speed GBAtemp Regular

    Member
    130
    0
    Nov 4, 2006
    Its nfts at the moment do I need to format It as a fat32?
     
  4. highsteve

    highsteve Advanced Member

    Newcomer
    65
    8
    Dec 29, 2010
    Canada
    It should work fine with NTFS so no need to change it to FAT32.
     
  5. need4speed
    OP

    need4speed GBAtemp Regular

    Member
    130
    0
    Nov 4, 2006
    Every time I load any usb loaders with my hard drive In. It always freezes during start up. When I let the loaders load then plug In my hard drive It works then. Is there a fixed so I don't have to unplug my plugin my hard drive all the time? I like to keep It plugin thanks.
     
  6. Magsor

    Magsor I am watching you

    Member
    960
    65
    Dec 1, 2010
    Canada
    Amos
    Try loading the usb loaders from the hbc does it crash that way?
     
  7. need4speed
    OP

    need4speed GBAtemp Regular

    Member
    130
    0
    Nov 4, 2006
    I try loading the loaders from the hbc but still getting the crash during the start up. It only works when I let the loader load then plugin my hd In. I format It both to fat32 and nfts to see It works but It still crash on the start up with the usb loaders.