Hacking Just a couple questions I had..

Kerdex

Member
OP
Newcomer
Joined
May 21, 2009
Messages
13
Trophies
0
XP
29
Country
United States
A while ago I downgraded my Wii to version 3.4, as I thought it was required to play backups.. I was womdering if I could go to a higher version, and how?

Also, I wanted to install 'BootMii IOS', I got the HackMii installer, but it tells me I can't install it becasue there's no vulnerable IOS.. How do I make one vulnerable, and which one should I make vulnerable?

I also wanted to update HBC, but couldn't because of that same error in the HackMii installer.

Finally, is there a Gamecube USB loader? Or do the regular ones work for Gamecube games? I use my flash drive and it'd be hella convenient to not have to butn GC games to DVD's.

OOH! Almost forgot. Thanks in advance for the help!
 

xzxero

♥bong milk does good for the brain♥
Member
Joined
Jul 18, 2008
Messages
3,831
Trophies
0
Age
12
Location
SB
Website
Visit site
XP
312
Country
United States
there are many threads with the no vulnerable IOS problem

and how to fix it

and there are many threads on why there aren't any gamecube USB loaders
 

nabster92

Well-Known Member
Member
Joined
Apr 16, 2009
Messages
1,630
Trophies
0
Website
Visit site
XP
50
Country
United States
Bootmii as IOS is relatively useless. CIOSCORP is likely preventing you from installing anything. If you follow xzxero's guide to update/install the normal IOS's manually you should be able to get around that.

No there is no gamecube USB Loader.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    Psionic Roshambo @ Psionic Roshambo: His grandma was hot.