Issues with Homebrew Channel/USBloader

Discussion in 'Wii - Hacking' started by persephone, Oct 8, 2019.

  1. persephone
    OP

    persephone Member

    Newcomer
    1
    Apr 25, 2019
    Ireland
    When launching the Homebrew Channel I'm greeted by the bubbly screen and not the 3 apps I have installed (which port does the USB go into again, the right or left?) . One of these, USBloader GX, has a bevy of problems, when I launch a Wii game I get a black screen and I'm kicked back out to the Homebrew Channel (I doubt clOS is the problem I've followed the wii.hacks guide to getting that installed 5 times). It is also susceptible to freezing (although the cursor still works). I should also mention that this all worked fine at one time, I was able to launch Xenoblade Chronicles and play its first hour. I've checked many threads with similar issues but nothing has helped me. I suppose I'm kinda at my wits end having spent 2 weekends on this, any help is appreciated :)
     
  2. persephone
    OP

    persephone Member

    Newcomer
    1
    Apr 25, 2019
    Ireland
    I think I found the issue but I don't know how to address it. I'm using a 128gb sandisk sd card via a memory card reader and it worked fine previously so I thought it wasn't a problem, however my PC says "this folder is empty" when the 20 gigs of games and apps on it say otherwise. Why is this? What can I do to resolve it? Is the memory card reader to blame? (it does seem like a pretty shoddy piece of plastic).
     
  3. Anazlannedi

    Anazlannedi Newbie

    Newcomer
    1
    Oct 20, 2019
    Venezuela
    I´m not an expert when it comes to this kind of stuff, but I had a similar problem too.
    Try opening the SD card in another device and format it, put the programs back there and that should work.
    In case that it doesn´t, redownload the programs; maybe the downloaded files you had were damaged.

    Regarding the USBLoader GX problem (I think the usb goes in the right slot, I´m not sure) try changing the EmuNAND settings to none or default and change the cios slot until it works out. I used to have this problem while running games like Super Mario Galaxy 2, because I was using cios 56.

    Hope this helps.


    Edit: Oh, and forgot to mention. If your USBLoader GX problem persists, try using WiiFlow. It´s easier to work with.
     
    Last edited by Anazlannedi, Oct 20, 2019
  4. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    19
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Mar 17, 2010
    Norway
    Alola
    Flash drives and by extension SD readers don't work well with USB loaders and very few people get them working correctly if at all.
    But it sounds like you might have some corruption, so you should run Check Disk.
     
    jeannotte and alexander1970 like this.
  5. jeannotte

    jeannotte GBAtemp Advanced Fan

    Member
    6
    Jun 15, 2016
    France
    Hello

    @ persephone:

    format your SD card in FAT32.

    and use an external hard drive for the wii, it will work better.

    Post a sycheck report, as mentioned by ==> The real Jdbye
     
    Last edited by jeannotte, Oct 21, 2019
Quick Reply
Draft saved Draft deleted
Loading...