Issues Installing .cia onto EmuNAND

Discussion in '3DS - Flashcards & Custom Firmwares' started by Starmytes0, Dec 10, 2016.

  1. Starmytes0
    OP

    Starmytes0 Member

    Newcomer
    27
    0
    Sep 6, 2016
    Canada
    This happened out of no where, but my SysNAND is 9.2, my EmuNAND is currently up to date, and I'm using Luma (I was using RXTools). I tried installing a game last night to try, and got an "invalid .cia" error from BigBlueMenu, which is installing through the HS app. But the game still appeared to have been installed onto the system in the 3DS settings, I deleted it. I didn't notice when I installed it, but I noticed today when I tried installing different .cia to test whether or not it was just the file, that everything I had previously installed through BBM was removed...? Both HB Launcher, and JKSM are no longer on my system, and I never deleted them. I also cannot install anything through BBM. I switched my boot back to RXTools to access the Homebrew Menu and tried reinstalling BBM over HS app again, but it still doesn't work. I also tried installing through Homebrew on FBI, but get another "Invalid error / failed to install error". I just don't know why all of a sudden nothing is working? I haven't done anything with it, I have been to busy with exams to play games or edit save files through JKSM... The latest thing I have done is switch to Luma so JKSM would work with Pokemon Sun and Moon versions (cartridges).
     
  2. Hyoretsu

    Hyoretsu Itosugi Masahiro's Loyal Reader

    Member
    1,579
    297
    Jan 17, 2016
    Brazil
    You have a9lh? Also, try to use FBI cia instead of BBM.
     
  3. Starmytes0
    OP

    Starmytes0 Member

    Newcomer
    27
    0
    Sep 6, 2016
    Canada
    I don't have a9lh, I really didn't want to put in all the extra work to set it up, seeing as the only reason I switched to Luma in the first place was to be able to use JKSM with the Pokemon Sun and Moon versions. I just installed FBI over HS on my EmuNAND and still get the error.

    Failed to installed CIA file.
    Result code: 0xC92044FA
    Level: Status (25)
    Summary: Canceled (9)
    Module: FS (17)
    Desc: FAT operation denied (250)

    This error is the same for both HB launcher and JKSM.

    edit: I'm currently creating a dump of my newest EmuNAND, and will be restoring an older EmuNAND version + older SD card contents to see if that works. A file must have got corrupted on the SD card???
     
    Last edited by Starmytes0, Dec 10, 2016
  4. Starmytes0
    OP

    Starmytes0 Member

    Newcomer
    27
    0
    Sep 6, 2016
    Canada
    Update: I got it working, I formatted my SD card and set up EmuNAND + Menuhax again which didn't take much time. I'm unsure whether or not it was the SD card itself, or a corrupted file on my SD card... I'm always careful to safety eject an SD from my computer before removing, but I guess if something is going to get corrupted it is going to get corrupted... I'm kinda glad this happened though, my SD card looks a lot less messy and no longer has random files on it that I was unsure about deleting from it, guess they weren't important. If you are having the same issue I was this is a solution? Lol
     
  5. Sketchy1

    Sketchy1 gbatemp's shadiest warez dealer

    Member
    1,523
    414
    Aug 9, 2016
    United States
    Install freeshop when you get the chance. You don't need to install .CIA from that iso site any more. Also that error just means an SD error so the SD won't allow new files until you fix the FS error by plugging it into a windows PC then selecting scan and fix, ticking both boxes
     
    Last edited by Sketchy1, Dec 11, 2016
  6. Starmytes0
    OP

    Starmytes0 Member

    Newcomer
    27
    0
    Sep 6, 2016
    Canada
    Oh thank you! And I'll look into freeshop :)