(issue) Luma3DS Stuck on "Failed to mount CTRNAND Press any button to shutdown."

Discussion in '3DS - Homebrew Development and Emulators' started by petethepug, Jan 7, 2017.

  1. petethepug
    OP

    petethepug PUG

    Member
    1,418
    369
    May 2, 2016
    United States
    COMPUTER
    I had a weird issue when I went to install a CFW to my 3DS I had encountered an issue with my 3DS
    I got a message "Failed to mount CTRNAND Press any button to shutdown." Naturally I would shutdown the system hoping that I could probably restart the system, and repeat the process since nothing actually installed yet (I just saved the settings that's it.)

    Is there anyway to fix the issue from the SD Card?
    I am following this YouTube guide, I was unaware what some of the settings were so I went to look towards here to see what some of the settings were.

    I checked the clock speed for the new 3ds set to "clock", and set all the preferences the user had in the video as directed.
    https://github.com/AuroraWright/Luma3DS/wiki/Options-and-usage

     
  2. BL4Z3D247

    BL4Z3D247 GBAtemp Stoner

    Member
    1,699
    417
    Oct 22, 2008
    United States
    I'm so high, I don't even know!
    Press Start to save and reboot
    • If you get a black screen, just continue to the next section
    • If you get a “Failed to mount CTRNAND” error, just continue to the next section
    Also don't follow that video. Follow this here... https://3ds.guide/installing-arm9loaderhax
     
    Coc4tm and Juan2416 like this.
  3. Quantumcat

    Quantumcat Dead and alive

    Member
    12,573
    6,945
    Nov 23, 2014
    Australia
    Canberra, Australia
    this is your problem. Follow 3ds.guide. If you had been following the proper guide you'd have seen the instruction the person above quoted.
     
  4. LongDongSilver

    LongDongSilver GBAtemp Regular

    Member
    200
    128
    Dec 1, 2016
    United States
    The Buvvins
  5. Juan2416

    Juan2416 Member

    Newcomer
    39
    2
    Dec 26, 2014
    United States
    Rialto, California
    I follow the video and got the same problem too do what BL4Z3D247 say I did and it fix
     
  6. BARNWEY

    BARNWEY Legen-wait for it-dary

    Member
    1,269
    535
    Oct 11, 2016
    United States
  7. petethepug
    OP

    petethepug PUG

    Member
    1,418
    369
    May 2, 2016
    United States
    COMPUTER
    Well I'm afraid it's to late now.
    Everything still works fine on my 3DS, the only issue I am having is Luma3ds not finding the configurations.

    What should I do from this point on? Arm9loader was installed, Luma3DS is on the SD Card, the only problem is the system can't recognize what the configs are.

    Is there a way to start from square one, or is there no hope from here?

    Edit: There is no brick, or error on the system (so far.)
     
    Last edited by petethepug, Jan 7, 2017
  8. BL4Z3D247

    BL4Z3D247 GBAtemp Stoner

    Member
    1,699
    417
    Oct 22, 2008
    United States
    I'm so high, I don't even know!
    Power down.
    HOLD SELECT and power on.
    Make sure these are selected:
    • “Autoboot SysNAND”
    • “Use SysNAND FIRM if booting with R”
    • “Show NAND or user string in System Settings”
    If you are using a New 3DS, you should also enable the following:
    • “New 3DS CPU” to “Clock+L2(x)”

    Then press START to save and reboot.
     
  9. petethepug
    OP

    petethepug PUG

    Member
    1,418
    369
    May 2, 2016
    United States
    COMPUTER
    What I am trying to say is when I go to the Luma3DS install, it says that the config cannot be found and it will install the CFW with its default settings for configuration.
    IMG_0286.JPG
     
    Last edited by petethepug, Jan 7, 2017
  10. BL4Z3D247

    BL4Z3D247 GBAtemp Stoner

    Member
    1,699
    417
    Oct 22, 2008
    United States
    I'm so high, I don't even know!
    That's normal I think as mine says it and I know I'm all set up. Just run the lumaupdater and install the normal version.
     
  11. petethepug
    OP

    petethepug PUG

    Member
    1,418
    369
    May 2, 2016
    United States
    COMPUTER
    So should I continue?
     
  12. BL4Z3D247

    BL4Z3D247 GBAtemp Stoner

    Member
    1,699
    417
    Oct 22, 2008
    United States
    I'm so high, I don't even know!
    Yes.
     
  13. petethepug
    OP

    petethepug PUG

    Member
    1,418
    369
    May 2, 2016
    United States
    COMPUTER
    Alright the CFW installed fine. Thank you :P
     
    BL4Z3D247 likes this.
  14. petethepug
    OP

    petethepug PUG

    Member
    1,418
    369
    May 2, 2016
    United States
    COMPUTER
    Wait I know this may sound stupid but I am kind of confused. I don't know whether or not I installed Luma3DS CFW, or Arm9Loaderhax lmao.

    I thought I had recieved CFW becuase in the settings page of my 3DS it said Sys instead of Ver.

    It wasn't clear in the tutorial, but I looked on the 3DS Guide and it said that I installed Arm9Hax's
     
  15. LongDongSilver

    LongDongSilver GBAtemp Regular

    Member
    200
    128
    Dec 1, 2016
    United States
    The Buvvins
    you installed arm9loaderhax to use a cfw on boot
     
  16. Quantumcat

    Quantumcat Dead and alive

    Member
    12,573
    6,945
    Nov 23, 2014
    Australia
    Canberra, Australia
    You have both. A9LH is the entrypoint, Luma is the CFW.