Isolating Problems

Discussion in 'Wii - Hacking' started by Anthraxx, Jan 23, 2009.

  1. Anthraxx
    OP

    Anthraxx Member

    Newcomer
    25
    1
    Nov 29, 2007
    United States
    I'm trying to get my Wii to play backups. At the moment, when I try to launch the game (Tatsunoko vs. Capcom), Backup Launcher hangs on the "launching game" page.

    I'm able to play NTSC games on my PAL console using the Backup Launcher.

    So it looks like either:
    a) I made a crappy burn.
    b) I haven't installed stuff properly.

    Can anyone tell me if there's any difference at all between the process required to play games region free and playing backups? One step between the two that I might have missed? Or can I safely say that option A is what's happened?
     
  2. geedub

    geedub GBAtemp Fan

    Member
    396
    0
    Dec 3, 2008
    Scotland
    im sure thats one game that doesnt work with backup launcher, but i could be wrong ! id advise you to read the Riiski mod thread ! its been confirmed working there
     
  3. Anthraxx
    OP

    Anthraxx Member

    Newcomer
    25
    1
    Nov 29, 2007
    United States
  4. djdynamite123

    djdynamite123 Master Of Hardcore!

    Banned
    3,791
    1
    Sep 21, 2008
    Redcar, England UK
  5. DKAngel

    DKAngel GBAtemp Advanced Fan

    Member
    661
    0
    Jan 5, 2009
    Perth,Australia
    game works perfectly fine in both gamma and beta loaders =] i still cant finnish the damn game
     
  6. Anthraxx
    OP

    Anthraxx Member

    Newcomer
    25
    1
    Nov 29, 2007
    United States
    I'm not asking if it's known to work, I'm asking if there's a possibility for my loader to be configured correctly for NTSC games, but not for backups. If there isn't, then I know my burn is crappy.
     
  7. buby78

    buby78 GBAtemp Fan

    Member
    491
    1
    Sep 19, 2008
    United States
    getting blazed
    it must be a bad burn.
    do you have wiigator or waninkoko rev 7?
    for me waninkoko, wiigator did not work for me.
     
  8. geedub

    geedub GBAtemp Fan

    Member
    396
    0
    Dec 3, 2008
    Scotland
    you aint making sense to me !

    1. loader to be correctly configured for NTSC games ( yet you are NTSC )
    2. but not for backups ?
    3.then i know its a crappy burn ?

    lol how can you have a backup thats not burned ?

    dont take this the wrong way , but you mentioned a game that wasnt working ! so i said to read a thread where it had been confirmed as working and where others may have your answer ! i for one would have the sense to read a thread that had answers to my problem !

    sorry for trying to help ! cya
     
  9. Anthraxx
    OP

    Anthraxx Member

    Newcomer
    25
    1
    Nov 29, 2007
    United States
    WiiGator.

    I fail to see how you can conclude it's the burn, unless you know conclusively that if a Wii is able to play a game of a different region then it's definately able to play a backup. If you do, that's great!

    Somehow I doubt it though.
     
  10. Anthraxx
    OP

    Anthraxx Member

    Newcomer
    25
    1
    Nov 29, 2007
    United States
    Bump