1. XxBLUExX

    OP XxBLUExX Advanced Member
    Newcomer

    Joined:
    Feb 21, 2018
    Messages:
    66
    Country:
    United Kingdom
    I have minecraft as an xci and i have recently installed the latest update via an nsp because i have a cdn ban. Is there a way to bypass this without updating to 6.0.1 my switch is 5.1.0 and im not wishing to update. I am using sx os 2.2 beta.
     
  2. Zumoly

    Zumoly GBATemp Analyst
    Member

    Joined:
    Apr 27, 2018
    Messages:
    1,760
    Country:
    Mali
    - You can always use choixdujour to update (not much to lose in fact since some games are bound to require higher fw down the line).
    - Or you can use devmenu to delete the update you applied and "reset required fw version". That way you won't have to update to play minecraft again but you'll have to leave off the update as well.
     
  3. sharkie545

    sharkie545 Advanced Member
    Newcomer

    Joined:
    Mar 19, 2010
    Messages:
    98
    Country:
    United States
    If your using SX os you can also create emunand and update that one keeping your original nand on 5.1.0
     
  4. Mat37

    Mat37 GBAtemp Advanced Fan
    Member

    Joined:
    Dec 3, 2016
    Messages:
    789
    Country:
    France
    Maybe use tinfoil "bypass required version" feature ?
     
    hippy dave likes this.
  5. XxBLUExX

    OP XxBLUExX Advanced Member
    Newcomer

    Joined:
    Feb 21, 2018
    Messages:
    66
    Country:
    United Kingdom
    yeah thanks i should give that a shot
     
  6. daedelus82

    daedelus82 Member
    Newcomer

    Joined:
    Jan 5, 2009
    Messages:
    45
    Country:
    Yes I did this for the latest Xenoblade update, it's marked as requiring 6.0, I reinstalled the update with Tinfoil and worked fine.
    Even though I own the game I play it on a hacked and perma offline console.
     
  7. MasterJ360

    MasterJ360 GBAtemp Addict
    Member

    Joined:
    Jan 10, 2016
    Messages:
    2,274
    Country:
    United States
    Yeah Xeno2 is the main reason I update my Switch even if I burn my fuses ["Paid" Expansion Pass]. Since custom Switch themes still work on 6.0+ I didn't see any real reason to stay on 5.1.0
     
    Last edited by MasterJ360, Oct 24, 2018
    XxBLUExX likes this.
  8. XxBLUExX

    OP XxBLUExX Advanced Member
    Newcomer

    Joined:
    Feb 21, 2018
    Messages:
    66
    Country:
    United Kingdom
    thanks for the advice :switch:
     
  9. Mat37

    Mat37 GBAtemp Advanced Fan
    Member

    Joined:
    Dec 3, 2016
    Messages:
    789
    Country:
    France
    I'm staying on 5.1.0 cause i don't see any reason to update to 6.0 right now :P
    I know smash will be a good enough reason
     
  10. Maximilious

    Maximilious *whistles his distinct tune*
    Member

    Joined:
    Nov 21, 2014
    Messages:
    2,570
    Country:
    United States
    If you guys are using AutoRCM, using choixdujour would allow you to downgrade at a later time if you ever needed to since it bypasses fuse burning. At this point though if you have a Tegra chip that's exploitable, I don't think FW version should be a concern anymore, especially on perma-banned systems.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - required, software, updating