Question Is my Switch bricked???

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by Conimal3, Aug 18, 2018.

  1. Conimal3
    OP

    Conimal3 Member

    Newcomer
    1
    Aug 14, 2016
    United States
    Hey guys,
    I've been using SX OS comfortably for a while. Just yesterday, the system appears to have bricked. I entered the photos app by holding L and the system gave me an error (which I don't remember) before the screen went black. I tried booting back into SX OS, but my pc and android phone refused to recognize the RCM'ed switch. Despite this, Windows does make a noise depending on the power state of the device. When I turn it off, it make the disconnecting sound. When I enter RCM mode, it makes the sound for connected devices. I would really appreciate any help.

    Thanks!

    P.S. I am in autoRCM mode

    [UPDATE] 8/20/18
    Just got new cable... and it WORKED:toot::yayswitch:

    I still have no clue what caused the crash, but the RCM issue was solved by getting a new cable.

    Also, thank you to everyone who posted here and helped me brainstorm solutions. I appreaciate the help a ton!
     
    Last edited by Conimal3, Aug 21, 2018
    comput3rus3r likes this.
  2. Ian095

    Ian095 GBAtemp Regular

    Member
    4
    Jun 25, 2018
    United Kingdom
    Try holding the power button down for approx 10 seconds. The console should force shut down. Then give it a few seconds and try pressing the power button and try again. If that doesn't work then I'm not sure...
     
    NoNAND and Conimal3 like this.
  3. der:Tom

    der:Tom GBAtemp Regular

    Member
    4
    Oct 3, 2008
    Austria
    It´s official 12 seconds (->Nintendo) you have to hold down the power button to force shut down
     
    Ian095 and Conimal3 like this.
  4. Conimal3
    OP

    Conimal3 Member

    Newcomer
    1
    Aug 14, 2016
    United States
    I was able to try this yesterday, but I had no luck. The screen remained black and there was no switch being detected on TegraSmash or NXLoader. Regardless, thank you for trying to to help me out!

    — Posts automatically merged - Please don't double post! —

    This method didn't work either. :wacko:
     
  5. zeldaism

    zeldaism GBAtemp Advanced Fan

    Member
    5
    Apr 19, 2016
    United States
    Plug the switch into the computer. Once it makes the noise hold down the power button till you here another noise. This means it’s completely off. Turn it back on and see if that fixes it.
     
    Conimal3 and trigao like this.
  6. trigao

    trigao GBAtemp Tiger

    Member
    5
    Nov 21, 2008
    Brazil
    mine did this once, and i became desesperate.... its seems to be a cable related or usb port related... when i switched the usb port it reconizes

    force shut down, restart your pc, change usb port, usb cable and test it

    you can try using android inject with nxpayload as well
     
    TinyBilbo, Conimal3 and zeldaism like this.
  7. Conimal3
    OP

    Conimal3 Member

    Newcomer
    1
    Aug 14, 2016
    United States
    Unfortinately, it did not fix it. :nayps3:
    The issue "Device not recognized" returns as soon as I hold the power button.
     
  8. zeldaism

    zeldaism GBAtemp Advanced Fan

    Member
    5
    Apr 19, 2016
    United States
    Try restarting your pc.
     
    Conimal3 likes this.
  9. Conimal3
    OP

    Conimal3 Member

    Newcomer
    1
    Aug 14, 2016
    United States
    I was thinking this may be the issue, but it had been working flawlessly just before this happened. I have also tried NXLoader, but it doesn't seen the switch plugged in.

    — Posts automatically merged - Please don't double post! —

    No luck. I also tried running TegraRCM on a GPD, but I still had the same issue.
     
  10. zeldaism

    zeldaism GBAtemp Advanced Fan

    Member
    5
    Apr 19, 2016
    United States
    Try reinstalling the driver in tegrarcm.
     
    Conimal3 likes this.
  11. Andalitez

    Andalitez GBAtemp Fan

    Member
    4
    Jul 2, 2018
    France
    Final Space
    Doubt it's bricked,would have been useful to get that error code.
    Try using it on a different PC with a different cable if you can
     
    trigao and Conimal3 like this.
  12. Conimal3
    OP

    Conimal3 Member

    Newcomer
    1
    Aug 14, 2016
    United States
    I did try this too, but it'll say the ADX device isn't connected
     
  13. zeldaism

    zeldaism GBAtemp Advanced Fan

    Member
    5
    Apr 19, 2016
    United States
    You should try what @Andalitez said. If you can.
     
    Conimal3 likes this.
  14. Conimal3
    OP

    Conimal3 Member

    Newcomer
    1
    Aug 14, 2016
    United States
    Fore real:cry:. I have tried a new pc, but it still gave the same error. If I get a new cable, what should I look for?
     
  15. zeldaism

    zeldaism GBAtemp Advanced Fan

    Member
    5
    Apr 19, 2016
    United States
    I use an official pro controller cable with my Switch.
     
    trigao and Conimal3 like this.
  16. Conimal3
    OP

    Conimal3 Member

    Newcomer
    1
    Aug 14, 2016
    United States
    The cable theory does make sense. The one I had been using is a ghetto Chinese computer pack-in. I don't have one on hand, but I'll certainly order one. I need one with a 56k resistor, right?
     
  17. ScarletDreamz

    ScarletDreamz [Debug Mode]

    Member
    11
    Feb 16, 2015
    United States
    Localhost
    Im using for about 6 months or more, a chinese 10 ft USB C to A cable, without issues, but you should try to buy a decent one, radioshack perhaps? bestbuy has them also, i think even walkmart.
     
    Conimal3 and zeldaism like this.
  18. zeldaism

    zeldaism GBAtemp Advanced Fan

    Member
    5
    Apr 19, 2016
    United States
  19. Conimal3
    OP

    Conimal3 Member

    Newcomer
    1
    Aug 14, 2016
    United States
    zeldaism likes this.
  20. zeldaism

    zeldaism GBAtemp Advanced Fan

    Member
    5
    Apr 19, 2016
    United States
    Last edited by zeldaism, Aug 18, 2018
Loading...