Is my R4i Gold Broken?

Discussion in 'R4 DS' started by Jalalipop, Mar 8, 2011.

Mar 8, 2011

Is my R4i Gold Broken? by Jalalipop at 10:29 PM (1,120 Views / 0 Likes) 5 replies

  1. Jalalipop
    OP

    Newcomer Jalalipop Newbie

    Joined:
    Mar 8, 2011
    Messages:
    9
    Country:
    United States
    I can't access my R4i Gold card anymore. When I try to start it from the DSi menu, I get the standard "An error has occurred etc." message with the black screen. This is peculiar since it was working a couple hours before, and I haven't done anything to or with the card since then. My DSi firmware remains unchanged, and I've tried removing the cartridge and blowing everywhere.

    Is my R4 card broken, or is there something I can do? I'm going to try reinstalling Wood to see if that fixes it, otherwise I'm not sure what I'll do seeing as I'm broke.
     
  2. Jalalipop
    OP

    Newcomer Jalalipop Newbie

    Joined:
    Mar 8, 2011
    Messages:
    9
    Country:
    United States
    Update: The R4 card still works with my sister's DSL, so the problem must lie in my DSi. But, as I said, I haven't updated the firmware (it's still 1.4) and haven't touched any settings. What's going on here? Should I try reinstalling Wood?

    E: Also, regular cartridges work fine with my DSi, so now I'm really confused.
     
  3. kelvinphua

    Newcomer kelvinphua Member

    Joined:
    Jan 20, 2011
    Messages:
    13
    Country:
    Singapore
    maybe ur dsi is a clone of psp
     
  4. Sylar1

    Member Sylar1 GBAtemp Advanced Fan

    Joined:
    Jul 18, 2009
    Messages:
    746
    Country:
    United States
    are you sure your dsi firmware is unchanged
     
  5. bowser

    Member bowser Mwa ha ha ha!

    Joined:
    Sep 1, 2008
    Messages:
    2,177
    Location:
    GBAtemp ↑↑↓↓← → ← →BA
    Country:
    India
    Yeah, are you sure it's still 1.4 and not 1.4.1?

    Just try getting the latest firmware from the website printed on the box of your R4i.
     
  6. Jalalipop
    OP

    Newcomer Jalalipop Newbie

    Joined:
    Mar 8, 2011
    Messages:
    9
    Country:
    United States
    I'm 100% sure about the firmware.

    Anyway, I tried formatting the microSD card and switched from Wood to the default firmware, but no luck. I know it isn't just my DSi because I've tried my flash cart on multiple DSis and it hasn't worked on any.

    It's looking like I'll just have to get another flash cart. I need to do so anyway so I could trade between my Soul Silver and Black saves. Is the Acekard 2i a good choice for under 20 dollars?
     

Share This Page