Hacking is it true that the 11.0 FW isn't fully hackable?

Beebz

Well-Known Member
OP
Member
Joined
Aug 20, 2016
Messages
166
Trophies
0
Age
37
XP
242
Country
United States
hmm I don't know I was going to send a new 3ds xl I'm about to buy to vb_encryption so he can hardmod it but now I am hearing 11.0 can't be modded
 
D

Deleted User

Guest
hmm I don't know I was going to send a new 3ds xl I'm about to buy to vb_encryption so he can hardmod it but now I am hearing 11.0 can't be modded
Where are you hearing these rumors? 11.0 has always been hardmoddable. :unsure:
 
D

Deleted User

Guest
sorry I mean it can't be fully modded and you can only play some games
No, 11.0 can't be "modded" so it can install CIAs etc, no. You must take the hardmod or DSiWare downgrade route to downgrade from 11.0; no way around it for the moment.

You may consider buying a second 3DS, only be more wary of its firmware version while you are buying it (make sure it is on 10.7 or lower, downgrade it to 9.2, apply CFW, and then attempt the DSiWare D.G. with your 11.0 3DS)

Alternatively (and more cheaper?), as you have said and thought for a while now, send your 3DS over to some good hardmodding hands, such as vb_encryption_vb, assuming he is still in the modding business.
 

TheCyberQuake

Certified Geek
Member
Joined
Dec 2, 2014
Messages
5,012
Trophies
1
Age
26
Location
Las Vegas, Nevada
XP
4,386
Country
United States
11.0 isn't fully hackable via software exploits, but it can be fully hackable using hardware modification (hardmod). Hardmod allows us to dump the NAND, and from there we can modify that NAND backup to replace the 11.0 Native Firm with 10.4, which gives us access to downgrading the console from 11.0 to 9.2. Then from there you can either run CFW emuNAND or install A9LH, which is now so easy to do there really is no reason to not install A9LH.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: From his auntie's wife side