Is It possible to hack PsVita 3.52 ?

Discussion in 'PS Vita - Hacking & Homebrew' started by alberto90, Jul 11, 2015.

  1. alberto90
    OP

    alberto90 Member

    Newcomer
    18
    1
    Jun 1, 2015
    Italy
    Hi guys, i've just bought a ps vita with the latest firmware (3.52).
    I wonder if is it possible to hack it in orsetto to play with my PSX backup game, iso psp game and ps vita game.

    Or cam i only can buy the game from the store?

    Thanks,
    Alberto
     
    Radwan126 likes this.
  2. Radwan126

    Radwan126 GBAtemp Regular

    Member
    200
    26
    Jun 19, 2015
    Saudi Arabia
    Dude i was just about to ask the same question , you read my mind xDD
    well mine came with 3.52 on it , and as far as i know nope it can't be hacked .... yet
    when 3.51 was released , it didn't take them too long to discover an exploit in one of the games so this probably won't take long too ... i hope
    and since Sony revoked PSM now , it became harder for the devs to hack it , even Yifan lu (if you know him) quit the PS Vita scene , so i am a bit disappointed T-T
    but don't worry ... something is bound to happen eventually
    and about that , the Vita's games aren't really "hackable" yet like the PSP , it will probably take too long before we see some pirated games , but it will happen no matter what , every console we know of ( except for the ps4 and the vita that is ) has been pirated after all
    so for now you have to buy games to be able to play them .
    Btw , add me on PSN : BlackDark2013
    Happy playing !!
     
  3. drfunkenstein2k

    drfunkenstein2k Member

    Newcomer
    24
    4
    Jan 9, 2011
    United States
    Yes it is for certain regions
    http://wololo.net/2015/07/14/firmware-3-52-xmax-katsu-provides-new-exploit-game/
    this save game exploit that will allow you to install VHBL or TNV when they port them to it
    hope is out there, but running rejuvenate is not happening for you guys sorry
    "if you ever want to run homebrew on your Vita, regardless of your opinions on the current limitations and regardless of your ability to use PSM, do NOT update to 3.52." -Yifan Lu