Is Haxchi necessary to run Wupinstaller Y Mod?

Discussion in 'Wii U - Hacking & Backup Loaders' started by eyeball226, Apr 2, 2017.

  1. eyeball226
    OP

    eyeball226 GBAtemp Regular

    Member
    132
    16
    Jan 11, 2009
    I'm trying to run Wupinstaller Y Mod using the browser exploit but I'm not having much luck. I've tried running it first thing, and also after booting into Mocha and in both cases I land on Mii Maker. When I quit Mii Maker, the system menu fails to load, alternating between "Could not start the software" and "Opening Wii U Menu" until I power it off.

    What have I missed? Or does Wupinstaller Y Mod just require Haxchi?
     
  2. Hyukishi

    Hyukishi Member

    Newcomer
    15
    0
    Mar 30, 2017
    United States
    TBH I don't know, I've been using haxchi to load the Homebrew channel since I found out about it. Not needing an internet connection was a huge reason why, but the 100% launch success rate was a big influence as well. I had found a DS title for about $2.50 so I found it to be a worthwhile investment.

    But back to your issue at hand. Which FW version are you using on your Wii U?

    Sent from my SM-G930V using Tapatalk
     
  3. eyeball226
    OP

    eyeball226 GBAtemp Regular

    Member
    132
    16
    Jan 11, 2009
    Good question. I'm on 5.5.1 (E) with alternative DNS servers to block any further updates (as unlikely as they are).

    As annoying as the browser exploit is, unfortunately a DS game is not an option right now. A bit of context, I'm attempting to install a game that seems to have ripped fine with disc2app. The first part went smoothly, the hold up is simply not being able to even start Wupinstaller Y Mod.
     
    Last edited by eyeball226, Apr 2, 2017
  4. Hyukishi

    Hyukishi Member

    Newcomer
    15
    0
    Mar 30, 2017
    United States
    The current version, I think it's 5.5.3 maybe, is still exploitable and I am currently running the latest FW and have had no issues running any of the Homebrew including Wupinstaller Y Mod. You might consider updating while it is still an option before Nintendo does something to break Homebrew compatibility even as unlikely as it is. Granted that you may be able to update with the original Wupinstaller after grabbing the necessary files from Nus Title Downloader if you're that paranoid about updating.

    Edit: Also, I was using the same FW version with browserhax as well.

    Sent from my SM-G930V using Tapatalk
     
    Last edited by Hyukishi, Apr 2, 2017
  5. eyeball226
    OP

    eyeball226 GBAtemp Regular

    Member
    132
    16
    Jan 11, 2009
    Argh, that's probably it then! I must have misremembered because I was thinking I was on the latest FW. Boy is my face red.

    EDIT: Oh, no apparently I was right.
     
    Last edited by eyeball226, Apr 2, 2017
  6. Temptress Cerise

    Temptress Cerise Miss Magic~ <3

    Member
    2,181
    1,422
    May 1, 2016
    United States
    Unless your console is from the future, and Nintendo released 5.5.2 and 5.5.3. Then no. 5.5.1 is the latest version. But if it is from the future. Glad to know Haxchi still works on that.

    http://www.nintendo.com/wiiu/system-update/
     
    Sonic Angel Knight and Hyukishi like this.
  7. eyeball226
    OP

    eyeball226 GBAtemp Regular

    Member
    132
    16
    Jan 11, 2009
    Damn. I was really hoping it was as simple as me being on the wrong FW version. Do you have any ideas?
     
  8. Temptress Cerise

    Temptress Cerise Miss Magic~ <3

    Member
    2,181
    1,422
    May 1, 2016
    United States
    Hyukishi likes this.
  9. Hyukishi

    Hyukishi Member

    Newcomer
    15
    0
    Mar 30, 2017
    United States
    You could still try reinstalling the current FW version from Nus Title Downloader/Grabber. That may fix your dashboard loading issue. Just a thought.

    Sent from my SM-G930V using Tapatalk
     
  10. Hyukishi

    Hyukishi Member

    Newcomer
    15
    0
    Mar 30, 2017
    United States
    And that's what I get for not being in front of my console to check my FW version before posting. Lol

    Sent from my SM-G930V using Tapatalk
     
  11. eyeball226
    OP

    eyeball226 GBAtemp Regular

    Member
    132
    16
    Jan 11, 2009
  12. eyeball226
    OP

    eyeball226 GBAtemp Regular

    Member
    132
    16
    Jan 11, 2009
    Progress! Went back to trying Y Mod and noticed that the one change made to the latest version was support for the HBL Channel. Since I'm not using the channel version, I thought it was worth a shot any downgraded to the previous version and it runs!

    EDIT: Yup, that was it. Never managed to work out why WUP Installer GX2 thought there were no files, but Y Mod 1.2.1 worked.
     
    Last edited by eyeball226, Apr 2, 2017
    Hyukishi likes this.
  13. Felek666

    Felek666 Demonically Uncontrollable

    Member
    3,516
    3,939
    Jan 3, 2017
    Poland
    reddit.com/r/satania/
    NOOO DON'T DO THAT!
    Unless you want a toaster. You don't want to put bread slices into your disc slot, do you?
     
  14. eyeball226
    OP

    eyeball226 GBAtemp Regular

    Member
    132
    16
    Jan 11, 2009
    Thankfully I didn't as I didn't think it would help. :P
     
    Felek666 likes this.
  15. Felek666

    Felek666 Demonically Uncontrollable

    Member
    3,516
    3,939
    Jan 3, 2017
    Poland
    reddit.com/r/satania/
    Phew. I expected the worst but atleast i know that you're using your brain. :D
     
  16. eyeball226
    OP

    eyeball226 GBAtemp Regular

    Member
    132
    16
    Jan 11, 2009
    I didn't know how dangerous it would be to try that, I just figured there wasn't anything wrong with my home menu. Everything was fine apart from trying to run WUP Installer Mod Y so I figured the problem lay somewhere there.
     
    Felek666 likes this.