Is a9lh available for installing on 11.0?

Discussion in '3DS - Homebrew Development and Emulators' started by mehmeh11, Jul 21, 2016.

  1. mehmeh11
    OP

    mehmeh11 GBAtemp Regular

    Member
    180
    15
    Jul 14, 2016
    Peru
    Just asking
     
  2. ih8ih8sn0w

    ih8ih8sn0w Koreaboo

    Member
    1,656
    720
    Aug 22, 2015
    United States
    Hell
    No
     
    Xiphiidae likes this.
  3. Damon_girl

    Damon_girl GBAtemp Advanced Fan

    Member
    912
    198
    Oct 27, 2015
    United States
    Nope, only 9.2.
     
  4. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ I drool on my knife

    Member
    19,673
    20,396
    Sep 13, 2009
    Antarctica
    Between insane and insecure
  5. PK101

    PK101 Cuttin' shit up in dis thread.

    Banned
    138
    147
    Jun 21, 2016
    United States
    Huehuehue in the zoo.
    Obviously not
     
  6. mehmeh11
    OP

    mehmeh11 GBAtemp Regular

    Member
    180
    15
    Jul 14, 2016
    Peru
    btw, if I use the DSiWare to downgrade and get the homebrew launcher, what would happen if I then update back to 11.0,say, for an update, would it have any negative effects and will I still be able to use homebrew?
     
  7. PK101

    PK101 Cuttin' shit up in dis thread.

    Banned
    138
    147
    Jun 21, 2016
    United States
    Huehuehue in the zoo.
    To be honest since you're asking about a9lh installation on latest fw you don't have to worry about this, or even think of this.
     
  8. mehmeh11
    OP

    mehmeh11 GBAtemp Regular

    Member
    180
    15
    Jul 14, 2016
    Peru
    I was asking since the guy above you said that I had to downgrade it (though sadly I don't know anyone who already has homebrew, as I barely even know people with a 3DS)