IOS's and System Menu Help

Discussion in 'Wii - Hacking' started by mest6986, Dec 9, 2009.

Dec 9, 2009

IOS's and System Menu Help by mest6986 at 4:35 PM (1,128 Views / 0 Likes) 4 replies

  1. mest6986
    OP

    Newcomer mest6986 Newbie

    Joined:
    Dec 9, 2009
    Messages:
    2
    Country:
    United States
    I just started getting into homebrew on the wii and I ran into a few areas where I can't find answers to my questions. I've been reading a ton the last couple weeks and have done many google searches but still can't get answers to these. I have HBC, bootmii boot2, DVDX, cios249, gecko OS, wadmanager, DOP-IOS Mod, and neogamma7 already on my wii. Any help will be greatly appreciated, even if its just a comment on one of the below questions...Thanks!!!

    1) I'm running 3.4u, is there any real reason to upgrade to a higher system menu? Will I be able to use SDHC with 3.4 through the HBC or is this my reason to upgrade?

    2) Do I need to install IOS60 if I don't plan on upgrading the System Menu? I'm assuming just installing IOS60 won't add the System Menu, I'm thinking that's an extra step I would need to take.

    3) Do IOS's need to be installed in order? for example" can I put IOS55 on my wii without having IOS53? Using sigcheck I'm up to IOS51 plus 249 & 250 now

    4) I plan on buying NSMB and I'm 95% sure I can use the new Gecko OS to put the higher IOS on my system using the game disc, whichever new IOS it needs, but I wanted to double check if that's possible and also wanted to be sure I didn't need previous IOS's before I add the new one (related to question 3)
     
  2. longtom1

    Member longtom1 Keep an eye on my posts cause I quick edit frequen

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Location:
    Honey Oils inc.
    Country:
    Antarctica
    1) you can use pre/priiloader if you upgrade to 4.xU and sd card menu for wiiware and vc not sure about sdhc cards on 3.4

    2) Install whatever IOS's you want as long as there not stubb IOS's I have ios70 installed but I'm not on 4.2 so I can just use dop-ios mod to upgrade to 4.2 if I wanted to

    3) install in any order but it's probably best to start from the first or the last IOS and go through them 1 by 1 and check version numbers on screen and update the one's that need updating

    4) you can use dop-ios to install the needed IOS I think or download it with NUSD and install with wad manager before you even own the game
     
  3. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    1) while you can stay on 3.4 and play all the games, there is no reason not to upgrade to 4.1 or 4.2. I am on 4.2. There is only 1 difference between 4.2 and 4.1 (from a softmodding perspective), and it is that there isn't a 4.2 system menu hack (from priiloader or startpatch) to enable playing region free backup disks. So if you play PAL Wii DISKS on your US console or vice verca, you might decide to be on 4.1. But if you use USB loaders for wii games (like most of us do these days), you can play wii games from other regions on 4.2 or 4.1.

    2) re IOS60, I don't think you need it anymore, as it has been stubbed by ninty (by the same token, if u upgrade to 4.1, be sure not to install the stubbed version of IOS60)

    3) no they dont have to be installed in order, the number just identified what slot the IOS is installed to. It sounds like you're missing hermes IOS 202/222/223... these are good 2 have for fat usb loading and mplayer ce (check out xzxero's softmod guide for install instructions)

    4) You can download any version of any IOS from ninty's servers using NUS Downloader, u can pack it into a wad (done automatically), then install it using wad manager. Of course you can always use dop-ios to do this if you only have a wii and don't have a computer. There is a whole thread devoted to new super mario bros game, if you're launching it via a usb loader, the latest revisions of CFG loader and usb loader GX have built in fixes for the game. If you are trying to launch the game via a burnt disk, you will have to patch it, google for instructions. If you plan on buying the game... it should work right away, if not try updating your IOS53.
     
  4. mest6986
    OP

    Newcomer mest6986 Newbie

    Joined:
    Dec 9, 2009
    Messages:
    2
    Country:
    United States
    Wow, Thanks for the quick responses. I guess the reason I’m reluctant to upgrade to 4.1 or 4.2 is b/c I’m not fully comfortable with everything yet and am not sure whats involved in doing so. Will upgrading to system menu 4.1 delete boomii boot 2? I’ve heard this could happen. I’ll need to do a search to figure out how to upgrade without going through Nintendo b/c I’ve read that causes problems on softmodded wii’s.

    You guys said don’t install IOS Stubs. Does that mean if I upgrade to system menu 4.1 and install the last non-stubbed IOS 60 I should keep my current IOS 50 and not install the newest IOS 50 version which is a stub?

    I once saw a post that said don’t install IOS51 without 60 & 61 – Is this true and are there others that need to be installed together like this? Don’t you have to install one before the others since they can’t be installed at the same time?

    Is USB Loader GX the same thing as neogamma? I hadn't thought about using a usb HDD, I was planning on using dvd, but usb would prob be a lot easier esp if I can use the normal windows format (FAT) using Hermes cios's
     
  5. longtom1

    Member longtom1 Keep an eye on my posts cause I quick edit frequen

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Location:
    Honey Oils inc.
    Country:
    Antarctica
    with the new version's of dop-ios mod you can update your IOS's, system menu and channels and it'll not let you install a stub IOS
     

Share This Page