IOS will not patch

Discussion in 'Wii - Hacking' started by nicholasblock, Nov 16, 2009.

Nov 16, 2009

IOS will not patch by nicholasblock at 6:27 PM (1,156 Views / 0 Likes) 5 replies

  1. nicholasblock
    OP

    Newcomer nicholasblock Member

    Joined:
    Jul 23, 2009
    Messages:
    35
    Country:
    United States
    O.K. I am at a complete loss here. I have searched for hours with no luck. First a little history, I have gone from 4.0u to 4.2u using the safe 4.2 firmware updater. At that time I did not know about region free problems with mod chips (I have a drivekey) so I went from there back down to 4.1u. While I was on 4.0u all ios's were patched and I never had a problem.

    So now that I am on 4.1u I wanted to patch ios 60 for preloader and SD wiiware/VC. I downloaded the ios60 patched free the bug and installed it. To be sure it worked I used signcheck to check and it said it was not patched. I dont have preloader installed yet as I know sometimes signcheck will show its not patched with preloader. So I thought I would check with ios check and also pimp my wii all say the same thing that its not patched. I tried to use dop-ios with the same results. Obviously the ios60 is not the stub version either as its my sys menu ios. Next I tried to install preloader .30 thinking that maybe the programs are wrong or something but when I try to load sys menu with preloader I get the error ES_Div is not patched. So I uninstalled it and decided to make a dangerous move of running ios downgrader. I ran it and all ios's below 36 are fully downgraded and patched but nothing higher. I deleted the old ios70 as I dont use it anymore with any title deleter and installed a patched version. Some how ios70 installed unpatched but I don't know how its impossible!

    Plese if anyone has any ides of how to patch ios60 let me know. I've also tried to patch others above ios36 but they always end up unpatched. I am completely lost as to what to do. Should I downgrade to 3.2 and then go back up?
     
  2. dai-a

    Member dai-a GBAtemp Fan

    Joined:
    May 16, 2009
    Messages:
    351
    Location:
    Springville Utah
    Country:
    United States
    Try patching with DOP IOS MOD.

    And I'm pretty sure you have a old version of signcheck. Plus Signcheck has never worked 100% with me. And be careful with IOS downgrader [​IMG]
     
  3. nicholasblock
    OP

    Newcomer nicholasblock Member

    Joined:
    Jul 23, 2009
    Messages:
    35
    Country:
    United States
    Sorry my heads not thinking straight. I was using dop-ios mod v8 and I have also checked with ios check and pimp my wii. Signcheck was the latest
     
  4. nicholasblock
    OP

    Newcomer nicholasblock Member

    Joined:
    Jul 23, 2009
    Messages:
    35
    Country:
    United States
    Really?? No one has any other ideas? I hope I didn't come off sounding like a noob cause I'm not. I have no idea why I can't trucha patch anything above ios36. Even if I completely remove say ios70 and install a patched ios70 manually all programs say it is not patched and I can't run preloader on it or anything brew that needs a patched ios. I know that sounds impossible as I installed a patched ios it must be patched but its not. I'll post any logs for proof if needed but this is driving me nuts.
     
  5. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    this doesn't really solve ur problem, but u can install priiloader without a patched system menu ios (notice this is not that same as preloader)

    i hope u figure out the whole ios issue, but in the meantime, this will solve your priiloader problem
     
  6. nicholasblock
    OP

    Newcomer nicholasblock Member

    Joined:
    Jul 23, 2009
    Messages:
    35
    Country:
    United States
    Thank you for your input! Umm I was actually thinking about that idea also but heard a lot about bugs. Do you use it? I will probably use it til I get this sorted out. For now I'm runnin preloader .30 off ios30 but I don't know if that will cause problems for me when I use brew or install themes so its a temp solution for now
     

Share This Page