IOS 36 Problem

Discussion in 'Wii - Hacking' started by Shooterbeast13, Feb 10, 2010.

  1. Shooterbeast13
    OP

    Shooterbeast13 Member

    Newcomer
    26
    1
    Jul 9, 2009
    United States
    In the room
    OK so after I installed cIOS 36 REV 10 i couldnt install wads or go into gamecube launcher or anything. Any way I can fix this?
     
  2. techboy

    techboy GBAtemp Advanced Maniac

    Member
    1,720
    21
    Mar 15, 2009
    United States
    Pennsylvania
    Use cIOS38 rev17 instead. It's much newer, and just as stable.

    Regardless of your version, you probably have a bad install of cIOS. Just reinstall it.
     
  3. Shooterbeast13
    OP

    Shooterbeast13 Member

    Newcomer
    26
    1
    Jul 9, 2009
    United States
    In the room
    So just load CIOS38 rev17 and install?
     
  4. harmor

    harmor GBAtemp Fan

    Member
    420
    0
    Jan 8, 2010
    United States
    Yes.
    You can find it on http://filetrip.net

    question to mods:
    Can I post the direct link to cIOS38 rev17?
     
  5. DKAngel

    DKAngel GBAtemp Advanced Fan

    Member
    661
    0
    Jan 5, 2009
    Perth,Australia
    u can post a link to the installer but not the wad itself
     
  6. techboy

    techboy GBAtemp Advanced Maniac

    Member
    1,720
    21
    Mar 15, 2009
    United States
    Pennsylvania
    Install it the same way you installed rev10.
     
  7. Shooterbeast13
    OP

    Shooterbeast13 Member

    Newcomer
    26
    1
    Jul 9, 2009
    United States
    In the room
    Do'h now i can load gamecube backup launcher but i get Error 263 No Disk in. I have one of the newer wiis.
     
  8. techboy

    techboy GBAtemp Advanced Maniac

    Member
    1,720
    21
    Mar 15, 2009
    United States
    Pennsylvania
    Did you install cMIOS as well? cMIOS is what allows you to play GC backups.
     
  9. Shooterbeast13
    OP

    Shooterbeast13 Member

    Newcomer
    26
    1
    Jul 9, 2009
    United States
    In the room
    Course. But V5 or V4?
     
  10. techboy

    techboy GBAtemp Advanced Maniac

    Member
    1,720
    21
    Mar 15, 2009
    United States
    Pennsylvania
    v5 has better compatibility supposedly. Many but not all games work. You can always install a different one if you're not happy with the one you choose.
     
  11. Shooterbeast13
    OP

    Shooterbeast13 Member

    Newcomer
    26
    1
    Jul 9, 2009
    United States
    In the room
    Well i did but i still get the same error 0X3023A22 in gc backuplauncher
     
  12. nitrostemp

    nitrostemp GBAtemp Maniac

    Member
    1,385
    78
    Mar 15, 2009
    depends what mode your using to launch the game
     
  13. techboy

    techboy GBAtemp Advanced Maniac

    Member
    1,720
    21
    Mar 15, 2009
    United States
    Pennsylvania
    Can it play burned wii (not GC) games? How new is the wii? If it can't play burned wii games either, you might just have a new drive (D3-2 chipset).

    Only option for people with those drives who want GC backups is to take the wii apart and replace the drive...
     
  14. Shooterbeast13
    OP

    Shooterbeast13 Member

    Newcomer
    26
    1
    Jul 9, 2009
    United States
    In the room
    I got the new wii in December of 09.
     
  15. techboy

    techboy GBAtemp Advanced Maniac

    Member
    1,720
    21
    Mar 15, 2009
    United States
    Pennsylvania
    December 2009...almost guaranteed a D3-2 then. If you want GC backups, you'll need to either replace the drive (not fun, nor easy for a first-timer), or do without GC backups.

    If you can live without the GC backups, you can play Wii games off a cheap USB HDD with a USB Loader.
     
  16. Shooterbeast13
    OP

    Shooterbeast13 Member

    Newcomer
    26
    1
    Jul 9, 2009
    United States
    In the room
    I already do that. I'll think about replacing it.