Internet only works with static IP?

Discussion in 'Computer Games and General Discussion' started by R2DJ, Sep 27, 2010.

Sep 27, 2010
  1. R2DJ
    OP

    Member R2DJ GBAtemp Advanced Maniac

    Joined:
    Jan 30, 2008
    Messages:
    1,900
    Location:
    London
    Country:
    United Kingdom
    Just wanna ask around if anyone knows how to remedy this. I am running on Windows 7 and I can only have Internet access via Wi-Fi if I set a static IP. If I use a normal IP address, I still get access to the router but I can't have access to the Internet nor the router's settings. I tried using a static IP and it's the only way for me to have Internet access. What those two have in common is that I can't access the router's settings. Everytime I try to, it always gives me the "Server not found" message.

    Can anyone help me?
     
  2. Am0s

    Member Am0s Mojo Risin

    Joined:
    Jul 9, 2009
    Messages:
    741
    Location:
    England
    Country:
    United Kingdom
    the only thing I can think of which would is a thing called direct access which allows only 1 IP to connect the the net all others are not allowed, or you have a corrupt config on your router, the direct access I have only ever seen on a sitecom router and I used that with my cable modem at the time, I suggest you might contact your router tech support for help if there isn't a solution for you here.
     
  3. Wabsta

    Member Wabsta you fight like a dairy farmer

    Joined:
    Apr 25, 2008
    Messages:
    2,485
    Location:
    SCUMM Bar
    Country:
    Netherlands
    You could try to check your router's DHCP. It's probably just not giving you an IP. Maybe it's turned off or something?

    Or you could try to force it to give you a new IP by resetting your router (plug it out for 10 seconds, plug it in again).
     
  4. Maz7006

    Member Maz7006 iSEXu

    Joined:
    Aug 2, 2008
    Messages:
    3,622
    Country:
    Lebanon
    check ur DHCP settings

    your router isn't assigning IP's to the devices that connect to it ... quite odd, so check on that.
     

Share This Page