Installing Priiloader?

Discussion in 'Wii - Hacking' started by Xirix, Oct 23, 2010.

  1. Xirix
    OP

    Xirix GBAtemp Regular

    Member
    209
    13
    Jun 21, 2007
    I'm trying to install Priiloader and I get this error.

    ES_Identify Failed, error 4294966279, IOS55 not patched with ES_Diverify.
     
  2. egurgle

    egurgle GBAtemp Regular

    Member
    192
    0
    May 9, 2010
    Brazil
    Dont use Priiloader 0.5 (brick risk). use 0.4 version!
    First,,, install ios 236
    Second,,, Run MMM (Multi Mod Manager) and Reload IOS 236
    3rd... Move to App Manager (inside MMM) and run Priiloader installer. Press + to install it
    Done [​IMG]
    Let me know if worked
     
  3. Xirix
    OP

    Xirix GBAtemp Regular

    Member
    209
    13
    Jun 21, 2007
    Oh that worked very well, thank you, I now have Priiloader and installed and set up. [​IMG]
     
  4. egurgle

    egurgle GBAtemp Regular

    Member
    192
    0
    May 9, 2010
    Brazil
    nice,,,,
    anytime
     
  5. pascl78

    pascl78 Newbie

    Newcomer
    7
    0
    Oct 9, 2009
    Canada
    i got a small question for you guys, i just bought rock band 3, tried to put it in hdd.
    it worked to some extent, i get the usual sdhc card problems and i don't want to mess
    with it more than i have to.
    so i want to play with the original disc but it says i need to update...

    i'm not going to of course, but to disable this i think i need to install priiloader.
    thing is i read that it could brick my wii if i install it and i have modified ios
    since i play rock band 2 from hdd i have installed cios 222 & 223 37 merge 36...

    so the question is: is it safe to install priiloader if i have cios 222 installed
     
  6. CarbonX13

    CarbonX13 GBAtemp 台灣人

    Member
    1,399
    22
    Aug 27, 2010
    Taiwan
    Vancouver, B.C.
    Priiloader probably won't brick your Wii unless you attempt to install 0.5. Many people have cIOS 222 installed and run Priiloader.