Installing home brew on brand new 2dS

Discussion in '3DS - Homebrew Development and Emulators' started by SmokeyDigsby, Jul 6, 2016.

  1. SmokeyDigsby
    OP

    SmokeyDigsby Member

    Newcomer
    18
    1
    Feb 13, 2016
    United States
    Virginia
    im now sure how many times this has been asked but is there any way to install the homebrew Launcher on a brand new 2DS with OFW 11.0?
     
  2. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    you'll need an exploit game such as freakyforms deluxe , if you have a n3ds, super smash bros 3ds, and if you have powersaves, ocarina of time 3d.
    but you should hardmod and downgrade to install a9lh
     
  3. hellionz

    hellionz GBAtemp Advanced Fan

    Member
    505
    102
    Feb 24, 2007
    take another 2DS with exploiteable FW ....is so sad u purchase a new console and take a 11.0 ....

    if u find a little , surely you can take a 2ds with 10.6-10.7 at least

    Greetings
     
  4. ih8ih8sn0w

    ih8ih8sn0w Koreaboo

    Member
    1,655
    715
    Aug 22, 2015
    United States
    Hell
    TIL new 2ds's are on 11.0 it is a sad day now... Really though, if it is indeed new, try to take it back and get another one. These things are supposed to be majority sub 9.5 iirc.
     
    hellionz likes this.
  5. SmokeyDigsby
    OP

    SmokeyDigsby Member

    Newcomer
    18
    1
    Feb 13, 2016
    United States
    Virginia
    I Dont think i was quite clear. I got a Brand new 2ds recently and it updated straight to the newest OFW because i needed to access the EShop to grab my copy of OoT3d because i thought i'd be able to use OoTHax as an Entrypoint but apparently thats not the case.

    I have a Digital Copy of OoT3D will that work at all?
     
  6. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    you need powersaves
     
  7. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,616
    2,962
    Mar 16, 2012
    United States
    Powersaves doesn't work with digital copies of games.
     
  8. Eradigon

    Eradigon Member

    Newcomer
    36
    21
    Jul 4, 2016
    watching you sleep
    Well, you screwed yourself then, since digital copies won't work unless you have access to another 3DS with the HBL and since you updated to 11 and didn't even make a NAND backup first you can't install CFW or downgrade anymore. Your best bet is honestly to return it, buy a new one, and not update it.