Hacking Installing HBC 1.0.6

Gargarlord

Member
OP
Newcomer
Joined
Sep 13, 2009
Messages
17
Trophies
0
XP
34
Country
United States
Alright, so I updated to 4.2U, but missed the important step of updating the HBC first. Now I cannot install the HBC because I don't have a vulnerable IOS installed on my Wii. Is there any way around this, or am I screwed?
 

XFlak

Wiitired but still kicking
Member
Joined
Sep 12, 2009
Messages
13,044
Trophies
3
Age
37
Location
Cyprus, originally from Toronto
Website
modmii.github.io
XP
7,929
Country
Cyprus
use bannerbomb to launch wad manager, install ios 30 (v1040) which u can get using NUS downloader

then use bannerbomb to launch the hackmii installer again, and this time it will allow u to install
biggrin.gif
 

Dialexio

Well-Known Member
Member
Joined
Mar 14, 2009
Messages
1,567
Trophies
0
Website
twitter.com
XP
328
Country
United States
Do you have the latest HackMii installer?

xflak40 said:
use bannerbomb to launch wad manager, install ios 30 (v1040) which u can get using NUS downloader

then use bannerbomb to launch the hackmii installer again, and this time it will allow u to install
biggrin.gif
IOS30 v1040 will not work on newer Wiis.
 

Gargarlord

Member
OP
Newcomer
Joined
Sep 13, 2009
Messages
17
Trophies
0
XP
34
Country
United States
longtom1 said:
search button is your friend
Maybe I should have made myself clearer. I don't have the HBC installed because the 4.2U update removed it. Now I cannot reinstall the HBC because I have no vulnerable IOS.

QUOTE(xflak40 @ Dec 13 2009, 06:23 PM) use bannerbomb to launch wad manager, install ios 30 (v1040) which u can get using NUS downloader

then use bannerbomb to launch the hackmii installer again, and this time it will allow u to install
biggrin.gif
How would I go about doing that? The using bannerbomb to launch WAD manager, I mean.
 

XFlak

Wiitired but still kicking
Member
Joined
Sep 12, 2009
Messages
13,044
Trophies
3
Age
37
Location
Cyprus, originally from Toronto
Website
modmii.github.io
XP
7,929
Country
Cyprus
lol, just because an IOS is stubbed, does not mean that it cannot still be used. I've chosen IOS30 BECAUSE it was stubbed. There are benefits to having a patched IOS36, so recommending he install a virgin version of ios36 of it is not good advice. Now INSTALLING IOS30 V1040 WILL SOLVE THE PROBLEM WITHOUT TOUCHING ANY IOS THE WII STILL USES
 

Dialexio

Well-Known Member
Member
Joined
Mar 14, 2009
Messages
1,567
Trophies
0
Website
twitter.com
XP
328
Country
United States
xflak40 said:
lol, just because an IOS is stubbed, does not mean that it cannot still be used. I've chosen IOS30 BECAUSE it was stubbed. There are benefits to having a patched IOS36, so recommending he install a virgin version of ios36 of it is not good advice. Now INSTALLING IOS30 V1040 WILL SOLVE THE PROBLEM WITHOUT TOUCHING ANY IOS THE WII STILL USES
But IOS30 does not work with newer Wiis at all, stub or not, thanks to various differences.
 

smf

Well-Known Member
Member
Joined
Feb 23, 2009
Messages
6,306
Trophies
2
XP
5,193
Country
United Kingdom
Gargarlord said:
Just finished, and I still cannot install the HBC. The error of, "cannot find vulnerable IOS" still shows.

You need to install an unpatched IOS for HBC.

Did you install cioscorp? Because HBC should have installed after upgrading to 4.2.

http://gbatemp.net/index.php?showtopic=188378&st=285
(scroll down to mattjd's post)

The only other time I've heard you get that message is if you have a korean wii.
 

strangerke

Member
Newcomer
Joined
Oct 13, 2009
Messages
8
Trophies
0
XP
91
Country
Belgium
Gargarlord said:
Alright, so I updated to 4.2U, but missed the important step of updating the HBC first. Now I cannot install the HBC because I don't have a vulnerable IOS installed on my Wii. Is there any way around this, or am I screwed?
Got just the same problem here , i updated to 4.2E



laugh.gif
hours later =
Finally got it working
tongue.gif
tongue.gif

I installed ;
IOS15-64-v257.wad
IOS15-64-v523.wad
IOS36-64-v3351.wad
with DOP-ios , maybe there another way to start dop-ios quicker , but i used bannerbomb + loadmii 0.3.
After that, hackmii started again so that i could install the rest of it !!
 

antiaverage

Well-Known Member
Member
Joined
Apr 1, 2008
Messages
318
Trophies
0
XP
177
Country
United States
Gargarlord said:
antiaverage said:
Use the latest dop-IOS MOD:
http://www.mediafire.com/?x1mjk1anrgf

And follow the instructions for "Install an IOS that accepts fakesigning":
http://pastebin.com/m16e52071
Just finished, and I still cannot install the HBC. The error of, "cannot find vulnerable IOS" still shows.

Ah, right, after you finish the "Install an IOS that accepts fakesigning" you also need a non patched IOS. Use dop-IOS MOD with your new IOS36 to re-install an non-patched IOS. For example, IOS61 or IOS35 are good choices. Just make sure to say NO to applying the signature hash check and/or ES_Identify. You want a clean IOS.

You should then be able to install HBC using the HackMii installer via Bannerbomb.
 

Gargarlord

Member
OP
Newcomer
Joined
Sep 13, 2009
Messages
17
Trophies
0
XP
34
Country
United States
strangerke said:
Gargarlord said:
Alright, so I updated to 4.2U, but missed the important step of updating the HBC first. Now I cannot install the HBC because I don't have a vulnerable IOS installed on my Wii. Is there any way around this, or am I screwed?
Got just the same problem here , i updated to 4.2E



laugh.gif
hours later =
Finally got it working
tongue.gif
tongue.gif

I installed ;
IOS15-64-v257.wad
IOS15-64-v523.wad
IOS36-64-v3351.wad
with DOP-ios , maybe there another way to start dop-ios quicker , but i used bannerbomb + loadmii 0.3.
After that, hackmii started again so that i could install the rest of it !!

Lucky you, but that didn't work for me.

antiaverage said:
Gargarlord said:
QUOTE(antiaverage @ Dec 13 2009, 08:52 PM)
Use the latest dop-IOS MOD:
http://www.mediafire.com/?x1mjk1anrgf

And follow the instructions for "Install an IOS that accepts fakesigning":
http://pastebin.com/m16e52071
Just finished, and I still cannot install the HBC. The error of, "cannot find vulnerable IOS" still shows.

Ah, right, after you finish the "Install an IOS that accepts fakesigning" you also need a non patched IOS. Use dop-IOS MOD with your new IOS36 to re-install an non-patched IOS. For example, IOS61 or IOS35 are good choices. Just make sure to say NO to applying the signature hash check and/or ES_Identify. You want a clean IOS.

You should then be able to install HBC using the HackMii installer via Bannerbomb.
I just uninstalled IOS30, and reinstalled an earlier version. Worked like a charm.
 

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    BigOnYa @ BigOnYa: Kinda cool. Is it worth much?