Installing FBI.cia to sysnand

Discussion in '3DS - Flashcards & Custom Firmwares' started by nitr0us, Nov 14, 2015.

  1. nitr0us
    OP

    nitr0us Member

    Newcomer
    26
    2
    Nov 10, 2015
    Hey guys

    I have an issue with installing FBI.cia to my sysnand. Following the popular tutorial posted onto here I have succesfully installed it to my emmunand. However when trying to inject and install FBI.cia I face a number of issues
    • I get hit with the error 'It already exists' when trying to install FBI.cia but its not shown on the home screen and I get hit with 5 black app boxes on the home screen
    • When rebooting, the black boxes are gone and my H&S app is only an icon, when touched it gives me 'An error has occurred'.
    Does this mean my H&S app is corrupt? Reading through threads I believe I might need to manually inject FBI.cia instead. When FBI.cia is installed onto sysnand isit shown on the home screen?
     
  2. Tony_93

    Tony_93 GBAtemp Addict

    Member
    2,106
    957
    Jun 13, 2015
    United States
    California
    When you install FBI.cia in sysnand the location has to be set to SD, not NAND.

    Is normal that non-legit cias don't show up in sysnand without a CFW.

    If you injected FBI inside H&S of course it will be unusable without a CFW, FBI isn't signed so it Will diaplay an error if tried without CFW.
     
  3. nitr0us
    OP

    nitr0us Member

    Newcomer
    26
    2
    Nov 10, 2015
    Does this mean I've installed this correctly then? As when I boot through RxTools the software is RX-S 8.1.0-19E
     
  4. Tony_93

    Tony_93 GBAtemp Addict

    Member
    2,106
    957
    Jun 13, 2015
    United States
    California
    The black boxes in sysnand suggest me that you installed FBI.cia into the NAND and not the SD are.

    Try reinstalling FBI.cia but make sure the location is set to SD this time.
     
  5. vhaines

    vhaines GBAtemp Regular

    Member
    208
    36
    Oct 13, 2015
    try to access dev menu on rx tools
     
  6. nitr0us
    OP

    nitr0us Member

    Newcomer
    26
    2
    Nov 10, 2015
    Dont want to sound daft but how do I go about with changing this?
     
  7. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,041
    3,347
    Nov 13, 2014
    United States
    Read the FBI menu is should be the R trigger
     
  8. Tony_93

    Tony_93 GBAtemp Addict

    Member
    2,106
    957
    Jun 13, 2015
    United States
    California
    I think it's the L button, the R button switches other stuff.
     
  9. nitr0us
    OP

    nitr0us Member

    Newcomer
    26
    2
    Nov 10, 2015
    Thank you however when I try to it says database does not exist/ not found. From adding the FBI.cia and associated files to the SD, am I suppose to replace them with a new copy after installing them to the emmunand?
     
  10. nitr0us
    OP

    nitr0us Member

    Newcomer
    26
    2
    Nov 10, 2015
    Thanks guys resolved!
     
  11. Taitaka

    Taitaka Newbie

    Newcomer
    1
    0
    May 7, 2013
    Venezuela
    I don't get it, in the end how you manage to fix it?
    I have the same problem, please tell me T.T