Installed preloader but everytime you exit an channel

Discussion in 'Wii - Hacking' started by rubberchickenmx, Sep 26, 2009.

  1. rubberchickenmx
    OP

    Member rubberchickenmx GBAtemp Regular

    Joined:
    Sep 23, 2009
    Messages:
    117
    Location:
    New York
    Country:
    United States
    Installed preloader but everytime you exit an channel you go back to the Health warning screen like when you boot up for wii, is this normal or can I make it when I exit a channel it goes back to the wii menu instead of the health warning screeen and u have to press A.
     
  2. Ireland 1

    Member Ireland 1 GBAtemps resident Irish

    Joined:
    Sep 21, 2008
    Messages:
    666
    Location:
    Ireland
    Country:
    Ireland
    cahage the settings in preloader to fix it
     
  3. picayune

    Newcomer picayune Newbie

    Joined:
    Sep 20, 2009
    Messages:
    7
    Country:
    Canada
    Preloader Hacks


    The one you want to enable is:

    Replace Healthwarning with Backmenu

    No londer displays black/white health warning screen, so no need to press A, it will go straight to the channels screen.
     
  4. rubberchickenmx
    OP

    Member rubberchickenmx GBAtemp Regular

    Joined:
    Sep 23, 2009
    Messages:
    117
    Location:
    New York
    Country:
    United States
    Ok so it's not nothing wrong with my wii when I exit an channel and it goes to the health screen please press A to continue?Sorry but new to the wii modding scene :/
     
  5. mrgarrison

    Newcomer mrgarrison Advanced Member

    Joined:
    Mar 13, 2009
    Messages:
    66
    Location:
    Kelowna BC
    Country:
    Canada
    The wii can only do one thing at a time. So when you start the wii its using the system menu. When you start a channel it has to close the system menu and open the channel. When you exit the game/channel it has to close that and open the system menu again, so each time it has to start fresh.
     
  6. rubberchickenmx
    OP

    Member rubberchickenmx GBAtemp Regular

    Joined:
    Sep 23, 2009
    Messages:
    117
    Location:
    New York
    Country:
    United States
    Ok but before when I installed preloader that never happened [​IMG]
     
  7. BenieUK

    Member BenieUK GBAtemp Regular

    Joined:
    Jun 19, 2009
    Messages:
    126
    Country:
    United Kingdom
    I have preloader installed but when i exit a channel it does not go back to the 'press a' screen.... just goes back to the wii menu.

    I have no hacks loaded in preloader, but i do have it to boot to system menu on boot-up.
     
  8. KiiNG

    Member KiiNG GBAtemp Regular

    Joined:
    Aug 20, 2009
    Messages:
    180
    Country:
    United States
    Make sure you're using the right version of the hacks for your system. 4.0 hacks do not work on 4.1.
     
  9. rubberchickenmx
    OP

    Member rubberchickenmx GBAtemp Regular

    Joined:
    Sep 23, 2009
    Messages:
    117
    Location:
    New York
    Country:
    United States
    Yes I know I have the 4.0U hacks the only hack I have on is skip update check
     
  10. KiiNG

    Member KiiNG GBAtemp Regular

    Joined:
    Aug 20, 2009
    Messages:
    180
    Country:
    United States
    Then perhaps you should enable the skip health screen hack?
     
  11. Lothlorian

    Member Lothlorian GBAtemp Regular

    Joined:
    Jul 9, 2009
    Messages:
    207
    Location:
    Berdoo
    Country:
    United States
    In Pre-loader "SETTINGS"

    autoboot = systemmenu
    return to = systemmenu


    If return to is set to pre-loader it will start from preloader again. Autoboot is set to systemmenu so it will give you the "PRESS A" screen..

    Changing return to to "Systemmenu" should fix ya
     
  12. rubberchickenmx
    OP

    Member rubberchickenmx GBAtemp Regular

    Joined:
    Sep 23, 2009
    Messages:
    117
    Location:
    New York
    Country:
    United States
    TYYYYY!! Worked ty so much now if I can play backups either by USB or DVD >_> UGH!
     

Share This Page