Install OOT3dHax

Discussion in '3DS - Homebrew Development and Emulators' started by Elianis88, Nov 22, 2015.

  1. Elianis88
    OP

    Elianis88 Advanced Member

    Newcomer
    74
    4
    Oct 26, 2015
    France
    Hello,
    I'll buy OOT3D for the OOThax, and I want to know how can I use the hax.
    I have already finish the game, but I have sold it a long time ago.
    So, I have a N3ds with menuhax 2.5 and the OOT installer, a Powersave 3ds ans I'll buy a copy of OOT3d.
    So, how can I install it, and when i'll have it, how to make the hax run?
    Sorry for my English, i'm french.
     
  2. Elianis88
    OP

    Elianis88 Advanced Member

    Newcomer
    74
    4
    Oct 26, 2015
    France
    Ok, so, I have just to launch one of my saves?
     
  3. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,087
    5,163
    Mar 17, 2010
    Norway
    Alola
    Your only save. Since, when oothax 2.5 is installed, there won't be space for another save slot. ;)
    With the old oothax there was supposedly just enough space for a normal save alongside it, but with the new 2.5 one there's not.
     
  4. Elianis88
    OP

    Elianis88 Advanced Member

    Newcomer
    74
    4
    Oct 26, 2015
    France
    Ok, thank you!
    And, obviously, with the payloads, it's compatible with 10.3, i think! (If I update the payloads before the update)
     
  5. DarkFlare69

    DarkFlare69 GBAtemp Psycho!

    Member
    4,711
    2,564
    Dec 8, 2014
    United States
    Ohio
    Nobody should ever update!
     
    Kelton2 likes this.
  6. Elianis88
    OP

    Elianis88 Advanced Member

    Newcomer
    74
    4
    Oct 26, 2015
    France
    Okay, I think I'll wait.
    But I want to download the badge center...
    OOThax don't work with 10.3?
    If I install it with my N3ds wich have menuhax, can I run OOThax in my O3dsXL 10.3?
     
  7. sgtPembry

    sgtPembry Advanced Member

    Newcomer
    64
    9
    Nov 21, 2015
    France
    OOThax works on 10.3, but if you don't need 10.3 you shouldn't update.
     
  8. Elianis88
    OP

    Elianis88 Advanced Member

    Newcomer
    74
    4
    Oct 26, 2015
    France
    Okay.
    I need 10.3 to go in the eshop, to play at Tri Force Heroes (I think, I'll bought at the same time as OOT) and to download badge center. And also for the browser, wich is a great thing for the N3ds.