Hacking Install IOS60BK before preloader 0.29?

Slowking

Well-Known Member
Member
Joined
Dec 31, 2006
Messages
1,403
Trophies
0
XP
260
Country
Germany
NO! you always install IOS60 first. The other way around will cause you a lot of trouble, since the preloader installer patches IOS60.
 

CIJC

Well-Known Member
Member
Joined
Nov 5, 2008
Messages
463
Trophies
0
XP
132
Country
i did it the way where you install preloader, then ios60, which will give you the 'system files corrupted' thing. then all you have to do is go into homebrew channel by holding reset, and run the preloader installer again. works perfectly here.

people who say the other way round are putting you at risk of a brick.
 

Bloodlust

Well-Known Member
OP
Member
Joined
May 25, 2006
Messages
1,122
Trophies
0
Website
Visit site
XP
609
Country
Hong Kong
misticknight said:
after, trust me, i bricked my wii doing it this way.


QUOTE(Slowking @ Apr 10 2009, 10:53 AM) NO! you always install IOS60 first. The other way around will cause you a lot of trouble, since the preloader installer patches IOS60.

Just to make myself clear, its IOS60BK (replacement for cioscorp under 4.0) not IOS60... so it's preloader after IOS60BK?
 

Slowking

Well-Known Member
Member
Joined
Dec 31, 2006
Messages
1,403
Trophies
0
XP
260
Country
Germany
CIJC said:
i did it the way where you install preloader, then ios60, which will give you the 'system files corrupted' thing. then all you have to do is go into homebrew channel by holding reset, and run the preloader installer again. works perfectly here.

people who say the other way round are putting you at risk of a brick.
Preloader runs on IOS60 when it's installed anyway. So if something with the IOS60 installation goes wrong you are bricked anyway and installing preloader twice just increases this risk.

CIJC said:
QUOTE(Slowking @ Apr 10 2009, 10:53 AM) NO! you always install IOS60 first. The other way around will cause you a lot of trouble, since the preloader installer patches IOS60.

Just to make myself clear, its IOS60BK (replacement for cioscorp under 4.0) not IOS60... so it's preloader after IOS60BK?
Yes preloader after IOS60BK
 

Bloodlust

Well-Known Member
OP
Member
Joined
May 25, 2006
Messages
1,122
Trophies
0
Website
Visit site
XP
609
Country
Hong Kong
CIJC said:
i did it the way where you install preloader, then ios60, which will give you the 'system files corrupted' thing. then all you have to do is go into homebrew channel by holding reset, and run the preloader installer again. works perfectly here.

people who say the other way round are putting you at risk of a brick.

Sounds more logical to me since there's a scenario like that.. thanks..
 

CIJC

Well-Known Member
Member
Joined
Nov 5, 2008
Messages
463
Trophies
0
XP
132
Country
well, my way worked for me and many others. its in the ultimate system menu 4.0 guide.

and yes, its IOS60BK that im talking about.
 

CIJC

Well-Known Member
Member
Joined
Nov 5, 2008
Messages
463
Trophies
0
XP
132
Country
backup loading from disk channel....

but you dont really need it installed.

just set preloader to make the system menu run on IOS249, and its as if you installed IOS60BK (assuming you have cios).

so you can install all of the cioscorp pack... then just change the system menu ios setting (in preloader) to ios249, and you wouldn't need to install IOS60BK ;D less brick risk.
 

Slowking

Well-Known Member
Member
Joined
Dec 31, 2006
Messages
1,403
Trophies
0
XP
260
Country
Germany
CIJC said:
well, my way worked for me and many others. its in the ultimate system menu 4.0 guide.

and yes, its IOS60BK that im talking about.
It might work but to add an installation that gives you no extra security is just idiotic.

QUOTE(CIJC @ Apr 10 2009, 05:03 AM) backup loading from disk channel....

but you dont really need it installed.

just set preloader to make the system menu run on IOS249, and its as if you installed IOS60BK.
But I'm pretty sure if you do this the SD-card menu doesn't work and copying things to NAND takes extremely long, since IOS249 is based on a relatively old IOS (IOS36).
 

icebrg5

Well-Known Member
Member
Joined
Apr 1, 2007
Messages
2,328
Trophies
0
Website
Visit site
XP
411
Country
United States
CIJC said:
backup loading from disk channel....

but you dont really need it installed.

just set preloader to make the system menu run on IOS249, and its as if you installed IOS60BK.

so you can install all of the cioscorp pack... then just change the system menu ios setting (in preloader) to ios249, and you wouldn't need to install IOS60BK ;D less brick risk.


Ohh ok i did that with preloader but when i tried to play madworld through disc channel i got the 02 error

What causes that?

and yes i did install the iso 38 53 58 i believe they were.
 

CIJC

Well-Known Member
Member
Joined
Nov 5, 2008
Messages
463
Trophies
0
XP
132
Country
Slowking said:
CIJC said:
well, my way worked for me and many others. its in the ultimate system menu 4.0 guide.

and yes, its IOS60BK that im talking about.
It might work but to add an installation that gives you no extra security is just idiotic.

QUOTE(CIJC @ Apr 10 2009, 05:03 AM) backup loading from disk channel....

but you dont really need it installed.

just set preloader to make the system menu run on IOS249, and its as if you installed IOS60BK.
But I'm pretty sure if you do this the SD-card menu doesn't work and copying things to NAND takes extremely long, since IOS249 is based on a relatively old IOS (IOS36).

this may be true.

thinking about it, it is better to install IOS60BK.

im not sure about the 002 error with madworld... i think the cioscorpv2 in the miiwii pack fixed it?

EDIT: And BTW, im just sharing what worked for me. the method of preloader, ios60, preloader is what worked for loads of people, im not saying its better than any other method, but i can confirm that it definately works.

2ND EDIT: And remember to set your system menu ios back to 60 in preloader. rofl.
 

Bloodlust

Well-Known Member
OP
Member
Joined
May 25, 2006
Messages
1,122
Trophies
0
Website
Visit site
XP
609
Country
Hong Kong
Slowking said:
CIJC said:
well, my way worked for me and many others. its in the ultimate system menu 4.0 guide.

and yes, its IOS60BK that im talking about.
It might work but to add an installation that gives you no extra security is just idiotic.

QUOTE(CIJC @ Apr 10 2009, 05:03 AM) backup loading from disk channel....

but you dont really need it installed.

just set preloader to make the system menu run on IOS249, and its as if you installed IOS60BK.
But I'm pretty sure if you do this the SD-card menu doesn't work and copying things to NAND takes extremely long, since IOS249 is based on a relatively old IOS (IOS36).

Is this confirmed?
 

icebrg5

Well-Known Member
Member
Joined
Apr 1, 2007
Messages
2,328
Trophies
0
Website
Visit site
XP
411
Country
United States
CIJC said:
Slowking said:
CIJC said:
well, my way worked for me and many others. its in the ultimate system menu 4.0 guide.

and yes, its IOS60BK that im talking about.
It might work but to add an installation that gives you no extra security is just idiotic.

QUOTE(CIJC @ Apr 10 2009, 05:03 AM) backup loading from disk channel....

but you dont really need it installed.

just set preloader to make the system menu run on IOS249, and its as if you installed IOS60BK.
But I'm pretty sure if you do this the SD-card menu doesn't work and copying things to NAND takes extremely long, since IOS249 is based on a relatively old IOS (IOS36).

this may be true.

thinking about it, it is better to install IOS60BK.

im not sure about the 002 error with madworld... i think the cioscorpv2 in the miiwii pack fixed it?


Not gonna worry about it right now.Seems like theres to many things getting installed now a days and its conflicting with each other and causing to many errors and shit.Its not worth the hassle to me.I got the usb loader working just fine so i will stick to that for now.
I don't even know all the cios and ios ive installed and i dont wanna screw something up by installing a new one that conflicts with an old one.

EDIT:
Also everywhere i have read about this also says preloader then the ios60bk which corrupts the system.then install preloader again.
I would think if you didnt have preloader before this file then it would end up with a brick and no preloader to fix the brick but thats just what i think.
 

icebrg5

Well-Known Member
Member
Joined
Apr 1, 2007
Messages
2,328
Trophies
0
Website
Visit site
XP
411
Country
United States
Slowking said:
Btw. the ultimate system menu 4.0 guide also says to install preloader after IOS60, so what's been said before by some people in this thread is just not true: http://gbatemp.net/index.php?showtopic=144835


I think your getting files mixed up here.It does say to install IOS60 before preloader but looking further into the guide you will see where it says about installing the CIOS60BF.wad which it tells you right there that it corrupts the sytem menu and to install preloader again.
I skipped steps not important to this question.


EDIT: the IOS60 your installing before preloader in that guide is the offical one from nintendo.Its not until later in the guide and after preloader that you install the custom version of that IOS


Anyone confirm this is correct or am i missing something?
 
General chit-chat
Help Users
  • Julie_Pilgrim @ Julie_Pilgrim:
    honestly the whole expansion pack confuses me since i thought the nes/snes games were just a neat little bonus
    Gift
  • El_Doot @ El_Doot:
    wait julie your bf is a femboy holy shit im jealous
    +1
    Gift
  • AkiraKurusu @ AkiraKurusu:
    So many planes flying overhead, and they sound close...
    Gift
  • DJPlace @ DJPlace:
    do you need friends to play the games online for the switch exapsion pack i know snes and nes do.
    Gift
  • Julie_Pilgrim @ Julie_Pilgrim:
    @El_Doot well hey hot people do get more benefits in life
    Gift
  • J @ Jephter:
    Please I need help with this. I just homebrew my old 3ds console and downloaded a CIA file, but after surfing through for only 10 sec or less this appears. please can someone help me? Thank you in advance.
    Gift
  • Veho @ Veho:
    Start a new thread in the 3DS board, the chat box is not the best place to ask for such advice.
    Gift
  • Gift
  • RichardTheKing @ RichardTheKing:
    A week ago I got a payment request, through PayPal, from "[email protected]", who wanted US$64.
    Scam? Cancelled it anyway.
    Gift
  • RichardTheKing @ RichardTheKing:
    The note added to it simply said "Lucky Charms?", too.
    Gift
  • Veho @ Veho:
    They're all after your Lucky Charms.
    Gift
  • Gift
  • Hayato213 @ Hayato213:
    at least lucky charm is quite popular, probably my favorite cereal.
    Gift
  • AkiraKurusu @ AkiraKurusu:
    I wonder...how would the gaming scene have changed had the Wii (and its bullshit motion controls and criminally neglected Classic Controller) failed?
    Gift
  • AkiraKurusu @ AkiraKurusu:
    Microsoft certainly wouldn't have experimented with the Kinect, that's for sure. Would Nintendo have released something like the Wii U early?
    Gift
  • AkiraKurusu @ AkiraKurusu:
    That would've had a different name, so as not to tie it to its failed predecessor (something the Wii U dearly wished it has gotten anyway).
    Gift
  • Veho @ Veho:
    PlayStation 2 already had that EyeToy thing before the Wii, and a whole lot of games supported it. Microsoft would have had something like the Kinect even if the Wii failed.
    Gift
  • mr_switch @ mr_switch:
    Planning to buy a cronus zen to record inputs to negate mundane grinds/farming, anyone have it? How is it?
    Gift
  • E1ite007 @ E1ite007:
    For some reason, some Amazon reviews said it was a scam 'cause it launch there before they made an official launch on their webpage...anyway, according to people, it's good...it was gonna be my first option to buy when I wanted something to farm in games automatically, but then I backed down since tax fees and shipping would have costed me a fortune to Mexico...
    +1
    Gift
  • SaulFabre @ SaulFabre:
    Wii was a great sucess
    Gift
  • Gift
  • Plazorn @ Plazorn:
    It was, it surpassed the PS3 and XBOX 360 sells
    Gift
  • Gift
  • Psionic Roshambo @ Psionic Roshambo:
    I love the Wii ❤️
    Gift
  • Psionic Roshambo @ Psionic Roshambo:
    When it's hacked it's a great system.
    Gift
    Psionic Roshambo @ Psionic Roshambo: When it's hacked it's a great system.